asked Jan 23 '17 at 16:36 by Roderigo (11)

Mic going through ESI U22 XT digital interface shows no signal and fails to record in Bitwig although it DOES record in old program AUDACITY. Do I need to alter settings in Bitwig?NonRec

Please go to Audio Settings and make sure that the input is selected and active. You then need to create an audio track and arm it (it's the button with a red circle next to mute and solo in the track header). Once that is done you should be able to record from your mic into Bitwig Studio.

link

answered Jan 23 '17 at 17:27 by fredrik (90)

Thank you for rapid reponse. "Audio Settings" . . . WHERE???

  — (Jan 23 '17 at 19:04) Roderigo

Thank you for such a rapid reply. "Audio Settings" - where???

link

answered Jan 23 '17 at 19:05 by Roderigo (11)

Go to the menu Options, then select Preferences. When the preferences window is open click the Audio tab.
Here you can configure your inputs and outputs.

link

answered Jan 24 '17 at 11:30 by fredrik (90)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1

Asked: Jan 23 '17 at 16:36

Seen: 944 times

Last updated: Jan 24 '17 at 11:30

Related questions