asked Mar 06 '17 at 14:18 by Thuna (11)

Hi, I made a bitwig update, and I find that some VSTS are not found by the program, with completely mute tracks ... help me please!!!

| |

I'm not sure if this helps, but you could try to re-locate your vst in bitwig. Try to force Bitwig to look for the locations you have.


answered Mar 08 '17 at 12:35 by Amitrix (56)

Did you check/edit File > Settings > Locations > Plug-in Locations?


answered Mar 10 '17 at 13:20 by leegee (65)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Mar 06 '17 at 14:18

Seen: 836 times

Last updated: Mar 10 '17 at 13:20