asked Mar 13 at 12:45 by sj1 (51)

edited Mar 13 at 12:45

4
1

Hi,

Working with the BitWig Studio 2.0 demo, I imported (dragged in) a small MIDI file of 4 tracks and assigned each track to a HW Instrument.

The 4 tracks do sound on playback as expected (via my external synth), but when I use the Mute or Solo buttons on a track nothing changes - all 4 tracks just keep sounding as before.

Is there some setting I need to make to enable the Mute and Solo buttons to perform their actions? Have I perhaps found a bug in the program?

Mute & Solo just affect audio, not MIDI or notes.

Annoying, but a workaround for me was to assign Activate and Deactivate to keyboard shortcuts (I use numeric keypad) and that let's me toggle them on and off quickly, though stuck notes can be a problem if you deactivate before note-off...

I wish there was an option in settings to set what mute/solo does (notes or audio or both).

link

answered Sep 01 at 15:13 by mhapps (11)

Bitiwg, please implement midi mute or at least an option to mute midi and/or audio!

link

answered Oct 02 at 14:35 by Errortrax (21)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×13
×9
×2

Asked: Mar 13 at 12:45

Seen: 297 times

Last updated: Oct 02 at 14:35