asked Oct 27 '14 at 04:18 by Violettecase (21)

"Engine failed to connect >>>> PortAudio Pa_OpenStream failed. ERROR: Invalid sample rate"

This message pops up everytime i try to push the bitwig button after i changed sample rate in Settings/Audio. The only time it doesn't appear is when i set the sample rate to 44100KhZ. What am i doing wrong?

Please always keep the buffersize and samplerate synchronized. We're working on getting this automated a bit better, but it will probably (sigh) never run completely perfect on all combinations out there ;-/

  — (May 19 '15 at 15:10) riot ♦♦

Its cause the audiosystem is set to 44100. if you change in bitwig, change the audiopreferance outside bitwig also. example on windows down

alt text

link

answered Oct 27 '14 at 08:23 by ronnyrydgren (1.2k)

do you use ASIO4ALL ?

  — (Dec 22 '14 at 01:58) BlackHoleNFO

Tack för svaret!

I had to go into my audio device software and change the setting there first, then i could do it in the box on the picture. And THEN i could change it in bitwig aswell.

link

answered Oct 27 '14 at 11:14 by Violettecase (21)

Could you please press the V for correct anwser! :) inga problem :)

  — (Oct 27 '14 at 11:17) ronnyrydgren

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3

Asked: Oct 27 '14 at 04:18

Seen: 1,493 times

Last updated: May 19 '15 at 15:10