asked Mar 23 at 02:21 by trybwguy (99)

Hey folks,

i don´t know what to do. Since i installed Bitwig 2, this problem happens more often. When i´m opening recent bigger projects, the audio engine won´t activate anymore, while loading third party plugins. I use regular plugins like Fabfilter, Nemesis, Synthmaster and Eventide. I´m not able to finish my work...this is frustrating. Maybe my Soundinterface and System is too old (E-MU 1280m), but it works fine, when starting a new project. Only recent projects with a bigger amount of 3rd party stuff (20 instances and above...?!) seem to be a problem. Has anyone made same experience and has some suggestions?

With other daws, i had no problems like this, but i want to use bitwig, cause i like the concept.

My system:

CPU: Xeon X5460 (4x3.16 Ghz) (775 to 771 mod)

Mobo: Asus P5k Pro

RAM: 8 GB

Win 10, 64 bit

GTX 660

I plan to upgrade my system anyway, but don´t know when. So is it, because i still use hdds? Can SSD´s help out? Thnx

12next page »

I have a similar problem with bigger projects since upgrading to Bitwig 2. At a certain point (in size?) Bitwig will not play (produce sound) anymore or the sound engine will not activate. I can perform any other function though. In new or smaller projects everything works fine. I've been in contact with tech support and at first we tought it was because of insufficient RAM. I since upgraded my system to 16GB but the problem persists. No other possible causes have been suggested in the meantime.

I've tried all sorts of things. Deleting the preference file, the vst metada cache, ... all to no avail.

I've been able to continue working on the piece by first creating a new project, then the 'corrupted' project and copying every track to the new project. This works until you run into the same issue and you have to perform the whole operation again. Very frustating and time consuming.

I hope someone will find the root cause soon. If I have any update from tech support I'll be sure to post it.

Regards, Jef

System : Bitwig Studio 2.1.1 (on SSD drive) Intel i7-4790@3.60GHz Windows 10 Pro RAM : 16GB Focusrite Forte

link

answered Jun 13 at 22:39 by Seppewees (31)

Same here. Resolved the problem as Jef explained above on a similar configuration. Now I'm trying to limit the number of plugins or bounce what's ready.

link

answered Jun 14 at 21:28 by DragD (116)

Maybe i kind of found out why this happened.

Solution 1:

Some Plugins need the iLok Stick. And normally iLok License Manager starts automatically in windows. But sometimes it doesen´t. If it doesn´t start, the Engine crashes, when it wants to load the plugin, which is protected by iLok. So then you would have to start the iLok Manager manually or change starting settings in Administrative Tools/Services. You find something about this here in the Link under "Diagnosing PACE License Services Failures on Windows":

https://www.ilok.com/#!resource/windows_troubleshooting

Solution 2:

When your Plugins got an update and you open your project with these plugins inside, the project was saved with the old version of the plugins. I think it depends, which plugins got updated, but it happened that i had to remove the plugins from the tracks/containers/layers in the project manually (when audio engine was deactivated)...then i start audio engine and replace the old plugins manually with the new versions. Problem is, that all the Plugin settings you had in the project are gone. So it´s important to save the settings inside the plugin as your user preset, before you update the plugins. Then you can reload the presets in your projects after updating. Starting the projects normally should work then again.

Solution 3:

I think it´s important that your sample rate of windows matches with sample rate of your Interface, even if you don´t use windows audio driver with bitwig. Somehow i always had problems because of this, but that happened only in bitwig. But maybe it´s because of my old E-Mu sound interface. But for now it works. I hope it stays like that.

Much luck, guys!

link

answered Aug 19 at 14:43 by trybwguy (99)

Hi,

I have he same Problem here. I have 2 finished Projects and all plugins are crashing during loading the project. Sometimes I think it was because of Vengeance Avenger or Spire.This is very frustrating. This Problem is since Version 2 of Bitwig. I have no idea why.

link

answered Jul 08 at 20:15 by Maicel (11)

I have same problem with Bitwig 2.

I have tried 3 different Audio Interfaces... Focusrite , Roland, Asio4All...

Same crashing problem or not loading audio engine with all... although Asio4All works better than others....

BITWIG this is SO bad!!!!!

link

answered Aug 18 at 14:43 by oli (11)

It happend me too, there is no Bitwig team member on this forum? Only users?

link

answered Aug 19 at 11:32 by adtone (11)

Thanks for the solutions, i will try the 3 , It happend that the sample rate of windows is different to my sound card. I will notice you if it solve the problem!

Thanks!

link

answered Aug 19 at 14:56 by adtone (11)

In my projects it is the NI Guitar Rig 5 plugin that causes the issue. I can reproduce it. Removing that specific plugin enables the project again. I've checked the solutions offered by trybwguy but I my case they don't seem to be the answer.

Bitwig support said it is good practice to make sure that each plugin is running in its own independent process but it didn't solve my problem.

Knowing the plugin that causes the problem gives me some room to manoeuvre (bouncing, etc.) but it still is a hassle. I've updated my support ticket hopefully they'll react to it.

Regards, Jef

link

answered Aug 21 at 22:02 by Seppewees (31)

Similar issue here, guitar rig always crashes upon loading a project. need like 5+ reloads untill it finally loads successfully. pretty annoying.

link

answered Oct 17 at 19:54 by moemoe (11)

It happens to me and my setup is almost identical, its a xeon with close perfromance to an i7 4790 but faster cuz having more cores im also using ssd

Your project as big as it may be and as stable as it could be, if a single vst is in trouble, your hole project will freeze (and this problem only gets bigger as your project grows, some vsts are in trouble but they will only show up when your project grows at a nearly impossible to fix way, so its important to find out those vsts and avoid them). So the only fix for that is deactivating all your tracks within the project, saving, close bitwig, re-open it with the project, it will play cuz all the tracks are deactivated, then you start reactivating it one by one and saving it, till it freezes, and then you will know what vst is giving you problems. I know, vsts could be expensive but in my experience I could say that 90% of those problems are caused by cr@cked vsts or really old cr@cked vsts that the new one isnt cr@cked yet and people keeps using them. Get over it, buy at least one really good synth and learn it, dont be a slave of certain vsts.

link

answered 2 days ago by LouisHolm (36)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×108
×84
×25
×15
×11

Asked: Mar 23 at 02:21

Seen: 550 times

Last updated: 2 days ago