asked Nov 03 '14 at 05:38 by Jtlange (11)

edited Nov 03 '14 at 05:41

Hi everyone,

I recently downloaded Bitwig to do some simple home recording with two condenser mics through a audio interface (Komplete Audio 6, Windows 7, i5 core, plenty of memory and ram) and I cannot get any sort of input into Bitwig. I cant even get the mics to monitor in the software. They work perfectly fine in other programs in the computer but as soon as I try to use it to record in bitwig. Same with my keyboard. I have tried to set them up in the input but I cant seem to get anything out of them.

Below is a picture of my input set up along with an odd thing ive noticed about the play/record button area in the top left which is blacked out. I cant seem to find anyone having the same issue as me anywhere so any help would be appreciated. Thank you! alt text

alt text

I don't have a komplete device and never had one, but maybe the following helps:

  • Has the kompakt a seperate mixer driver with an GUI? If so, its best to check those settings.
  • Furthermore I see in the second picture that you did not activate the project. This is the upperleft button with the bitwig sign. Click on it to activate the project

Hope this helps.

link

answered Nov 03 '14 at 07:42 by Solidtrax (919)

edited Nov 03 '14 at 14:29

1

Exactly: your audio engine is off. The Bitwig icon is gray, press it to active the engine for the project.

  — (Nov 03 '14 at 15:36) kzantow

Look at the top left corner and press the bitwig logo square button on..now u should be able to record.the play buttons willnot look dark

link

answered Nov 03 '14 at 11:21 by chriseastwood (10)

Well I guess you all have identified what my real issue is then! Thank you!

I tried numerous times to activate the project but to no avail regardless of what I did. Ran BWS as administrator and every other normal solution to windows program issues.

Does anybody know how to fix the problem of being unable to be activate a project?

Thank you for the ideas.

link

answered Nov 03 '14 at 19:34 by Jtlange (11)

A few questions:

  • Do you have a lot of plugins installed?
  • Any active in / added to the project?

Try:

  • Different driver
  • Different sample rate (48 kHz?)
  • Different buffer size (1024?)

What happens when you click the icon, does it spin, turn yellow then back to gray?

link

answered Nov 03 '14 at 19:55 by kzantow (316)

edited Nov 03 '14 at 19:56

Hi,

If you mean plugins as in the packages of samples and instruments then I have tried both having them installed an not. I tried even just pulling some samples into the project without any other hardware connected and activating it but still without success.

This tells me its purely a software issue with bitwig or windows.

As for what happens with I click the icon, it will select but will not spin or do anything else you described, it just says grey the whole time. Really confusing. I have also tried reinstalling the software and it didnt make a difference.

  — (Nov 04 '14 at 01:40) Jtlange

Could it be an issue with windows not allowing bitwig to take control of the soundcard? That's all I can think of at this point.

  — (Nov 04 '14 at 02:03) Jtlange

I don't think it's a Bitwig problem exactly. If anything, a compatibility issue with the NI driver. Can you try ASIO4all drivers? Do you have other software accessing the soundcard? What options are in the drop-down for the drivers?

  — (Nov 04 '14 at 03:20) kzantow

It isnt just when I use the NI software. I also have a M-Audio usb keyboard that I could use as a controller that isnt identified by Bitwig either. I have both ASIO and WASAPI as my drivers. Both see the audio interface. Id really like to get this working because ive used Bitwig on a friends computer before and really liked it.

  — (Nov 04 '14 at 05:17) Jtlange

For the controller, you just need to go to Preferences -> Controllers, and add one, then choose it from the list. Does it not show up there?

  — (Nov 04 '14 at 05:31) kzantow

Also, what happens if you choose WASAPI?

  — (Nov 04 '14 at 05:31) kzantow

It does not show up when I press the add controller manually or to auto detect one.

  — (Nov 04 '14 at 05:53) Jtlange
1

Sorry, mate. I think you're going to have to contact Bitwig support on this one: http://www.bitwig.com/en/support/tech-support.html

  — (Nov 04 '14 at 14:40) kzantow
showing 5 of 8 show all

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×42

Asked: Nov 03 '14 at 05:38

Seen: 3,040 times

Last updated: Nov 04 '14 at 14:40