asked Apr 02 '17 at 20:39 by scazan (11)

Anyone know how to turn off grid snapping in the Clip Editor Panel?

I pulled in some audio files and they, by default, were stretched into the beat and when I turned that off the clip size didn't match the audio file size. So I'm trying to resize the clip accurately which is hard to do in the Arranger panel (which allows me to turn off snapping easily enough). I can do this more accurately (visually) in the Clip editor but everything snaps, even if I turn off all the "Snap To" options in the lower right and even when I set the grid resolution to insanely small.

Have you tried the modifier keys? shift, ctrl, cmd or alt + dragging. In some scenarios holding the modifier key bypasses grid snapping


answered Apr 02 '17 at 23:20 by DanCR (104)

edited Apr 02 '17 at 23:20

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Apr 02 '17 at 20:39

Seen: 2,283 times

Last updated: Apr 03 '17 at 19:29