asked May 16 '17 at 10:03 by Rawdia (26)

Hi, Since I uploaded to 2.1, I have this error message when trying to launch a preset (saved in Bitwig) of a VST called Synplant. How can I fix this problem ?

Thanks,

Thibault

Can you send the preset to the support team and add information about which version of Synplant you use and which operating system?

Thanks, Dom

link

answered May 16 '17 at 12:19 by dom ♦♦ (2.0k)

Hi Dom,

I'm sorry for the delay. The problem occurs on almost every preset. What I did and worked in 2.0 but not 2.1 is this : I load a preset into Synplant (via the Synplant plugin) then I right clicked the plug in at the bottom of the screen and save it as a Bitwig preset. I did this with all the Synplant presets and it used to work until 2.1.

I run Synplant V.1.2.2 (423) on Windows 10.

Thanks for your help

  — (May 18 '17 at 08:54) Rawdia

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×25
×1

Asked: May 16 '17 at 10:03

Seen: 525 times

Last updated: May 18 '17 at 08:54