asked May 18 '17 at 09:42 by amp (11)

edited May 18 '17 at 10:07

The title really has the jist of it.

Why does Bitwig (2.1 and every version really) bounce any clip content to audio twice, essentially doubling the length, if you have Loop enabled in the clip launcher options?

Just because I might want to have something loop doesn't mean I want unnecessary content. I do really a lot of bouncing and this is annoying because I every time have to manually edit the extra content away OR every time I bounce remember to disable and then afterwards re-enable loop.

If the intent is to enable bouncing that includes possible reverb tails or stuff like that, wouldn't it be more elegant to have a "bounce with tail" option instead of a workaround solution?

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×37

Asked: May 18 '17 at 09:42

Seen: 498 times

Last updated: May 18 '17 at 22:00