asked May 22 '17 at 12:43 by Frosty991 (11)

Ever since the latest update, my sounds in my project lag this is both midi and audio files in the project. To describe the lag its almost like the sounds don't play as to what they should sound like, i will stop and start on one specific sound a couple of time and only at the 3rd stop and start for instance the sound will play correctly, as i play the entire mix from start to end it all the sounds will just start lagging behind and it sound like a complete mess.. When i roll back to bitwig version 2.0 everything is normal and works like it should work. Does anyone have this problem?

Please post your setup and specifications:
- Operating system
- Audio interface
- Driver
- Audio (and other related) settings
- Any other external gear connected

Most important in your case - are program settings different for 2.0 and 2.1? Do you get this problem if you change output, for instance to internal speakers?
Please check if the audio files are set to Stretch or Raw mode.

link

answered May 23 '17 at 09:59 by Bitwig_Support (1.4k)

-Win 10 -Lexicon alpha -ASIO4ALL driver -no -no

Program setting are the same from version 2.0 to 2.1, changes of output setting doesint seem to make any changes to the sounds. Audio is set to stretch mode.

link

answered May 23 '17 at 10:44 by Frosty991 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×5

Asked: May 22 '17 at 12:43

Seen: 305 times

Last updated: May 23 '17 at 10:44