asked May 27 '17 at 14:08 by danballance (35)

edited May 27 '17 at 14:09

Hi,

So I have now got my gates triggering ADSR envelopes and I'm sending those to my VCA. Yay! It really is quite an amazing way to integrate with my modular system. However I am having some issues tuning my Roland 512 dual oscillator with the CV hardware Instrument. I am sending the pitch signal via ADAT to my ES-3 and from there it is patched into the "Key" input of the first oscillator. I also have the audio running back into Bitwig and this is set as the audio input on the device. When I then press the automatic tune button it starts off at low LFO-like frequencies and clicks a few times before hitting audio rate and playing a few notes an octave or so apart. However once the process is complete, the oscillator is not tuned, it remains at such a low frequency it only clicks. If I repeat the process, each time I get different results. After a few tries last night I seemed to get lucky and the oscillator was tuned - today no matter how many times I run the process it just doesn't detect anything accurate.

The documentation is scant to say the least. I'm not sure if this is a bug or if I am doing something wrong? Any help or advice greatly appreciated,

Dan

Quick extra note on this. If I set range to 10 (Octaves!) and root key to 60, then the synth is very roughly speaking in tune, but it does not track well at all. I believe the Roland 512 is meant to track over 5 octaves. If I set the device to a range of 5 octaves however, each semi-tone becomes a tone - hence my guess to double the range and bring the instrument to be roughly in tune. What am I doing wrong here? I really have no idea how to operate this device or what the parameters mean.

  — (May 27 '17 at 16:25) danballance

Okay this is quite strange, I think I have answered my own question here. Through a process of trial and error, I have discovered that if I with tune my Roland 512 set to 2' it seems the tuning process works and pitch tracks correctly across all octaves. The thee things I am doing to get reliable oscillator tuning are:

  1. tune the oscillator at quite a high pitch
  2. use a triangle waveform for best results
  3. attentuate the signal. If the amplitude is too great, Bitwig can't understand the input audio properly it seems. Kind of counter intuitive, but don't shout, speak quietly ;-)

And now it all works great :)

link

answered May 27 '17 at 23:12 by danballance (35)

edited May 30 '17 at 09:24

Hey, was also searching to try to find out what i'm doing wrong with Automatic tune mode, for me it just doesn't work no matter what I do, just makes a sudden step from low to high once it enters the audible range.

Here's a tip though for manual mode, i've got fairly fast at it now (and you can save different presets for different synths you own):

Do the first step like you said - Range to 10, Root key to 60 Then just play a C1 on your keyboard followed by a C3 and adjust the RANGE so that they fall exactly 2 octaves apart on a tuner (ignore the actual note it's displaying for now, just concentrate on using the RANGE to make the tracking right) Next I either adjust the TUNE knob to get it to the right Tuning, or if it's severly away from the intended root note use the ROOT KEY. Then don't forget to SAVE AS PRESET and name it to the synth

This literally takes around 30 seconds to perform once you have done it once. I'm sure it faster than the automatic mode, and probably more accurate too.

EDIT: I forgot to add you need to hold shift on the keyboard whilst adjusting any of the knobs otherwise they're too sensitive.

link

answered Jul 05 '17 at 17:28 by leepalevv (11)

edited Jul 05 '17 at 17:31

You need to disable the routing to master output for some reason... Otherwise it happens like that on me too, it tracks ok durin the calibration, but the curve is all screwed up afterwards. Even though none of the signal in the main should mix with the one I send to ADAT out, that still helped with me.

Also yes, if the lowest octaves during the tracking are very low, it might be impossible to get the pitch from them.

link

answered Jul 05 '17 at 20:40 by Taika-Kim (71)

edited Jul 05 '17 at 20:42

Same thing happened with my Boomstar 4075, connected via Expert Sleepers ES-3. I also figure it out, that VCO should be on 2', then automatic tuning works as it should. It still not as perfectly accurate as Expert Sleepers Silent Way, but it's absolutely usable (drifting less than +- 1.5 cents).

link

answered Dec 07 '17 at 23:05 by kresbeatz (71)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×5
×2

Asked: May 27 '17 at 14:08

Seen: 762 times

Last updated: Dec 07 '17 at 23:05