asked Jun 29 '17 at 16:39 by Lindqviist (11)

When I touch my keys the sound is always different depending on how hard i press the keys. Can i delete that or fix it so the sounds stays the same even if i press hard or less harder?

A very convenient way to fix this in BitWig is to insert a "Note Velocity" device, I do that often indeed to fix a particular velocity range/profile.

link

answered Jul 03 '17 at 13:18 by ejgallego (86)

edited Jul 03 '17 at 13:18

Not Bitwig user (yet), but normally there are at least 3 ways to fix this:

(1) there should be an option somewhere in MIDI Controller mapping for reading of velocity off of your controller - turn it off,

(2) in the instrument (Bitwig device, VST, etc.) you use there should be a parameter that translates velocity into amount of envelope used for volume, filter envelope or cutoff level - get that to zero,

(3) press the keys evenly ;) :P

link

answered Jun 30 '17 at 09:28 by antic604 (329)

edited Jul 03 '17 at 16:48

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×25
×24
×11

Asked: Jun 29 '17 at 16:39

Seen: 365 times

Last updated: Jul 03 '17 at 16:48