asked Jul 16 at 19:28 by markkloud (11)

I have an Arturia Minilab that is not working when trying to use AnalogLab in Bitwig 1.3.16. I also have an Arturia Keylab 49, that is properly working with AnalogLab in Bitwig. I have tried several things, upgrading firmware, tried other USB ports, restarting Bitwig, nothing worked. I then tried using the Minilab with the standalone AnalogLab app and it was working fine. Tried again in Bitwig and now when the controller is plugged in the down and up octave and 1 and 2 pad buttons blink in a continuous cycle, and unable to upgrade firmwire via midi control center.

Any help would be greatly appreciated.

Does it work fine as a general MIDI controller (outside of AnalogLab)? In AnalogLab does it not work at all, or just the knobs? Are you using a factory MiniLab preset from Bitwig, or are you mapping it manually?

I'll test mine in 8-10 hours and let you know (just bought Bitwig Studio 2.1 last week and didn't had the time to hook up the MIDI controller yet).

link

answered Jul 18 at 12:52 by antic604 (149)

Ok, I got it working but in order to do that you need to in Settings / Controler remove the Arturia Minilab that was automatically recognised by Bitwig and instead you need to add in manually, as a generic MIDI keyboard.

This way the script isn't used and it doesn't take over the control signals.

link

answered Jul 18 at 22:17 by antic604 (149)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×16
×3

Asked: Jul 16 at 19:28

Seen: 201 times

Last updated: Jul 18 at 22:17