asked Jul 25 '17 at 08:27 by BlackHoleNFO (166)

edited Jul 27 '17 at 15:14

If i drag and drop FLAC or WAV files, wich have all the same sample lenght (in 2 Audio Players and "Studio One" and also FL-STUDIO checked), the Files have not the same lenght in Bitwig. Also there are Timecode/ Stretch issues after import, so some Samples are speeding/ pitch´d up, i think vice versa its possible that Bitwig is speeding/ pitching down.

Pls check this issue.

So i can not work with FLAC or WAV-STEMS in this Case in Bitwig V 2.1

Please help or consider it 4 the next update.

alt text

Set all the samples to Raw mode via the Inspector panel, Bitwig Studio to the song's tempo and turn off loop for each sample. Does that help?

link

answered Jul 26 '17 at 19:23 by magickalmutagen (181)

works fine

  — (Jul 27 '17 at 00:15) BlackHoleNFO
1

When always raw import check this:

  — (Jul 27 '17 at 02:15) BlackHoleNFO

Ah yes, good point. Unchecking the "Shorter than (s)" setting for "Use Raw audio if sample is" on the Behavior tab, as well as setting the "Longer than (hh:mm:ss)" option to 00:01:00, could be what you want, assuming the stems you import are generally over 1 minute long. If you always want to work with audio in Raw mode by default, just set it to 00:00:00.

  — (Jul 27 '17 at 06:59) magickalmutagen

yeh, have set up "longer than Zero" is RAW. All Good. Not sure about init Setting to have this all the time....AH---it work wenn u set up in new project. Fine...

  — (Jul 27 '17 at 15:07) BlackHoleNFO

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×4
×1

Asked: Jul 25 '17 at 08:27

Seen: 554 times

Last updated: Jul 27 '17 at 15:14