asked Nov 25 '14 at 21:14 by edgardabadia (1)

edited Dec 17 '14 at 13:26

Placi (782)

I have Windows 8.1. I installed and reinstalled about three times so far and can't get pass the completed installation. I try to open the program (1.1.1) and it will minimize to the task bar. I try to open the icon there but instead a little window that won't open appears it says: "Activation File Update" (!) We've updated the format of the Bitwig Studio Activation file. Please log in again to update your activation file" Except that this little window won't take me anywhere. I checked on my account (edgardabadia@gmail.com) and it all looks fine. I have the PC (Dell) and the laptop registered. I bought (is in the mail) a Steinberg Key to use when I will use the Bitwig program on the laptop (Dell). Trying to find an answer I installed the new version (1.1.1) on the laptop and it installed without problem it works fine there: play, record. Could it be that the licensees were switched? I care mostly about the PC which is the one I normally use for my sound work. Some of the installs that I tried to do on the PC windows game a message that the Version of Bitwig was not comparable (.msi file) so I downloaded again from your site and it finally installed but it doesn't work. I know this is a new program an with that it comes with the usual "headaches" until the problems get solved. I never have had a problem of this kind. I hope you can find a solution to this. By the way Version 1.0 that came with Arturia Keylab 61 work fairly flawlessly. Up to Version 1.015 it works on my PC. Not 1.1.1. Very annoying. Thank you and please reply to: edgardabadia@gmail.com Sincerely, Edgard F. Abadia.

Are you using more than one screen by chance? It seems the application is placing the activation window outside the current window setup. Here's a trick you could try to bring it back into view:

  • When it's running out of view click the program icon in the taskbar to ensure that it has focus
  • Now hold down the windows key and press the left or right arrow keys to try to move the window into view. Depending on if it happens to be left or right outside of view you might have to try moving it some distance both ways
link

answered Nov 26 '14 at 16:59 by dom ♦♦ (2.0k)

Hello Dom, Well, your suggestion didn't directly solve the problem but it pointed me to the right direction. Yes, I have two screens. What I did was that I focused on the icon and placed the cursor on the tinny window that wouldn't open, then pressed the right mouse button that gave me the option to maximize this pesky, activation, little window so it appeared at the top of my big main screen (32") monitor (weird!) never had anything like that happened before. Something new to learn. Then I went ahead to click on the activation file and it finally worked out. I have it running now. Thanks a million for your reply and help. I think that Bitwig will be successful and it is already a good competitor and a great program for recording audio. Have a nice holiday, if you celebrate it, take care and again thank you. Sincerely, Edgard F. Abadia

www.edgardabadia.com

link

answered Nov 27 '14 at 00:03 by edgardabadia (1)

I have a similar problem and have tried everything I can think of, my splash launches in all version of bitwig and it closes along with all the processes associated to it. I am wondering if a windows 8 upgrade would help me, I have 8.1 and never had any problems with any programs but itll be cheaper then buying a new SSD and uploading a new OS. Im considering gifting or selling my product key if thats legally ok, I already have Ableton, Pro Tools, SOny Acid Pro and SOund Forge. Ive spent 5 days fighting with it and IM afraid its just going to keep turning into a time and money pit, Ive waited all year so that these bugs could be worked out, not to say its bitwig since no one else has this problem but its just becoming a painful reminder of how much people really dont care during the holidays. I need to quit being a brat and just let it go for another year.I had 3 months set aside to get familiar with the program. And lucky you they replied to you.

link

answered Dec 18 '14 at 18:15 by DJCannon5 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1
×1
×1

Asked: Nov 25 '14 at 21:14

Seen: 896 times

Last updated: Dec 18 '14 at 18:15

Related questions