asked Aug 21 '17 at 22:42 by baseliner (21)

Hi,

i don't succeed in recording my e-guitar as a stereo file.

The support told me, i have to add a Mono Input in the Audio Settings and select it before recording I did it but after recording i get a mono waveform. Any help appreciated.

@baseliner So, did this help?

link

answered Aug 24 '17 at 16:44 by antic604 (409)

hi antic604,

thanks for your detailed instruction! I will try this later this evening being sure that this is the solution.

  — (Aug 24 '17 at 17:49) baseliner

To record stereo you need to have two mics, that - I'd imagine - you can combine to give you a stereo track, assigning one to left and the other to right channel in Bitwig's settings.

Or just record them both at once to two separate audio tracks, group those tracks together and edit on the group level - you can manipulate clips from there, add effects, automation, etc. The added advantage would be to easily process the left & right channel separately, which could lead to interesting results - that's the Bitwig way: using its shortcomings in creative ways ;) :D

link

answered Aug 23 '17 at 10:30 by antic604 (409)

edited Aug 23 '17 at 10:32

thanks for your input, but i am recording not with mics. My E-Guitar is plugged to the Audiointerface (Mono)Input 1. I have GuitarRig inserted in the track and i hear Stereo, thats fine. But when i look to the just recorded Waveform, i see a Monofile. What i want to get, is a Stereofile processed with the inserted GuitarRig effect, so, that the effect is stil there, when i disable/remove the GuitarRig fx from this track.

  — (Aug 23 '17 at 13:51) baseliner

Record your e-guitar, put the GuitarRig on the track - looks mono, sounds stereo, right?. Then right-click on the clip with your recording and select 'Bounce', choose 'Pre Fader' and click "OK". This should create a new audio track with your e-guitar recording processed through the GuitarRig and it should be stereo, as the GuitarRig's effect on the sound was printed to it.

The reason why you only see mono in the first track is because sound coming from your e-guitar is mono, so the waveform is mono. Then, that mono signal is being 'converted' to stereo on-the-fly by the GuitarRig effect that you've placed on the track, but that's not visible in the waveform unless you print (bounce) the track to audio.

Hope that helps.

link

answered Aug 23 '17 at 14:59 by antic604 (409)

edited Aug 23 '17 at 17:23

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×40
×10
×9

Asked: Aug 21 '17 at 22:42

Seen: 622 times

Last updated: Aug 24 '17 at 17:49