asked Sep 03 '17 at 06:14 by krafczyk (51)

I recently upgraded from Bitwig 1 to Bitwig 2. I tried to use the official presets, but they wouldn't load. Launching Bitwig from the command line gives errors like the following:

com.bitwig.base.io.xfw: com.bitwig.flt.library.metadata.reader.exception.CouldNotReadMetadataException: could not read metadata: /home/matthew/.BitwigStudio/installed-packages/1.0/presets/Bitwig/Bitwig Drum Machines/Bitwig/Layered Instruments/Instrument Layer/808 Layered Snare 3.bwpreset

Indeed, this path doesn't exist, but the preset 808 Layered Snare 3.bwpreset does exist at a different location /home/matthew/.BitwigStudio/installed-packages/1.0/presets/Bitwig/Layered Instruments/Instrument Layer/808 Layered Snare 3.bwpreset

Any ideas why this is happening and how to fix it?

Thanks!

For other folks encountering this problem,

I solved it by first moving the installed-packages directory from within the .BitwigSudio directory to another location to preserve those files. Then I deleted the .BitwigStudio directory. Then I re-installed bitwig studio, moved the installed-packages directory back to where it was, and voila, presets worked again.

link

answered Sep 04 '17 at 06:27 by krafczyk (51)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×32

Asked: Sep 03 '17 at 06:14

Seen: 319 times

Last updated: Sep 04 '17 at 06:27