asked Dec 02 '14 at 13:41 by Civa (49)

edited Dec 02 '14 at 13:42

I have only ever been able to achieve ONE send effects track in my OFFICIAL copy of Bitwig, even up to 1.1.1 I have had the program since it's release, and have never been able to achieve anything more than ONE send effect track. I have seen videos where people have had up to FOUR!!! How do I get at least 2 (or more) send effects tracks????

Two ways to create an effect track:

  • Ctrl+Alt+T (On Mac: ?+Opt+T);
  • Right click on a track or empty space and select "Create Effect Track".

In Bitwig Studio "sends" are called "effects". After you create an effect track, a new send knob is automatically created in the mixer. If you can't see your send tracks, be sure that you didn't hide your send tracks.

Good luck! (Y)

link

answered Dec 02 '14 at 18:50 by ronnyrydgren (1.2k)

edited Dec 04 '14 at 20:35

stylemistake (1.1k)

2

On Mac - "CMD+Opt+T" That worked. Thank you.

  — (Dec 02 '14 at 19:24) Civa

You can create multiple FX tracks. Each FX track can receive from any of the other tracks. You can adjust the level if you click the FX track, on the bottom it shows all the other tracks and their respective levels to that FX track. In the track info on the left of normal tracks, there are knobs for the levels to the various send tracks.

link

answered Dec 02 '14 at 18:18 by kzantow (296)

I don't want to vote, because I don't think you've understood the question. No matter what I do, I have only been able to ever have ONE send effect track. I have tried duplicating, creating new effects track (I seriously believe I no longer have that option), copying and pasting the track. No matter what, I only get ONE effect track. ONE send knob in my mixer view. How do I overcome this?

  — (Dec 02 '14 at 18:39) Civa

This seriously sounds like a bug you should contact Bitwig support about. I've had no problem adding multiple FX tracks since v1.0.

  — (Dec 02 '14 at 18:44) kzantow

I would not say that this is a bug, because a bug would affect all users because it is an error in the code. For me it seems more like a locale issue. Maybe deinstal and reinstall Bitwig 1.1.1 again should help.

  — (Dec 03 '14 at 13:06) schroerob
1

"because a bug would affect all users" this is simply not at all true. Bugs affect certain areas of the code and reveal themselves in certain use cases. It is possible that Civa has some sort of hardware / 3rd party software setup that was causing FX tracks to not be created. However, it sounds like user error and it's actually working fine. I'm unsure how using the key command works while clicking to add FX tracks does not...

  — (Dec 03 '14 at 15:19) kzantow
1

No Civa did not know how to add a effect track, that was the problem. I posted a reply also to this post how to add a effect track (Send-/aux-track). Might be the same for you schroerob soo look at my other anwser. Just look for the second anwser.

  — (Dec 04 '14 at 07:31) ronnyrydgren

Nope Ronny I know how to add them I have no problem with that.

  — (Dec 04 '14 at 08:29) schroerob
showing 5 of 6 show all

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×29
×13
×6
×5

Asked: Dec 02 '14 at 13:41

Seen: 1,142 times

Last updated: Dec 04 '14 at 20:35