asked Oct 16 '17 at 14:17 by FIT (13)

Hi there, all was going well, I'd created another new tune that was sounding great and then.... I saved it one last time and now, after my computer freezing up, uninstalling and reinstalling BITWIG 2.2 none of my tracks will play at all. It's as though it has completely frozen! Anybody else had this issue??

HELLPPPPPPPPPPPPPP

Hi bro, this is a problem with one of your vsts, its not an easy task to find out what vst, but I can give you the steps I use:

deactive all your tracks within the project, save the project and close Bitwig. Open the project again and you will notice that it will play fine, but wont make sound cuz your tracks are deactivated. One by one start reactivating the tracks and if the project still plays, save it. Keep reactivating your tracks till one of them makes the project freeze, and this one will be the track where your deffective vst will be stored. Remove the vst and your project will be fine.

(outdated cracked vsts generally freeze your projects, just saying bro)

link

answered Oct 17 '17 at 23:10 by LouisHolm (46)

Hi,

I'll give this a try. I just installed 2.2.1 to see if this helped but same issue. It has also locked me out of being able to close Bitwig as a programme and also I can't stop the processes manually either. Have uninstalled and gone back to 2.1.3 which is working completely fine. As far as i'm aware, I don't have any "Cracked" VST's installed either. :-)

  — (Oct 18 '17 at 10:19) FIT

Thanks Louis, this has worked! I think it was the combination of plugz I was using on a particular part that caused the meltdown. I will just have to add something else instead.

Cheers now! :-)

  — (Oct 18 '17 at 10:54) FIT

Stupid question maybe, but is Audio Engine on? I've noticed it sometimes turns off when opening new projects in 2.2.

You know, this button: alt text

link

answered Oct 17 '17 at 11:06 by antic604 (329)

OHH FFS>>>>>>>>>>>>>>>>>>>>>>

So, it was working, I saved it all , went and did stuff, come back try and open it up and guess what.... We're back to Bitwig not playing AGAIN........

I'm gettimg mildly peeved off to say the least.

link

answered Oct 18 '17 at 18:38 by FIT (13)

And now Louis's method ain't working either... Ah man, soooo frustrating.

link

answered Oct 18 '17 at 18:44 by FIT (13)

Im glad it worked bro, when I first had this problem I felt hopeless cuz it was such a big project. That was my "inspiration" to come up with this solution.

link

answered Oct 18 '17 at 18:45 by LouisHolm (46)

It did work, but now, we are back to square one and your method is not working either. Gutted.

  — (Oct 18 '17 at 18:50) FIT

One more thing, some times more than 1 vst could be giving you problems, sometimes it seems like everything is ok when you remove a vst but when you save and close bitwig it will freeze next time you open it again, so keep working bro till you find all the vsts

link

answered Oct 18 '17 at 18:49 by LouisHolm (46)

I can't do shit now as your method is no longer working, it will not play under any circumstnaces once again.

Any other ideas????

  — (Oct 18 '17 at 18:53) FIT

Nothing will play, I can't get a new project to play any sound, nowt. I think I'll go back to the old version that was working completely fine and have to sack off these tracks, which is really going to hurt.

  — (Oct 18 '17 at 18:56) FIT

Are you trying to open it in bitwig 2.2.1 or you reinstalled 2.1.3? Cuz once you open a project in newer versions it will never open in past versions again

link

answered Oct 18 '17 at 18:56 by LouisHolm (46)

This track was made in 2.2.1 only and will not open in the older version, so I've only opened it in 2.2.1.

I've not tried to open any of my older stuff in the new version thankfully as 2.2.1 is completely stuck and will do Jack s**t on my computer.

  — (Oct 18 '17 at 19:01) FIT

Even new projects won't play? That's a really weird situation, if I could bet I would say that it's something to do with your audio configuration. Some audio interfaces like Focusrite 2i2 won't work out of the box you have to put the buffer and latency manually on both bitwig and Focusrite own configuration panel.

  — (Oct 18 '17 at 19:08) LouisHolm

Yer, I recon it's to do with the soundcard. Turning it on and off again at least got me sound and stuff playing in 2.1.3 version. Will look into it more with a fresh head in the morning. Thanks for your help again chap.

  — (Oct 18 '17 at 21:16) FIT

OK, so the only none Bitwig plugs I'm using on this track are VEECS, TAL NOISEMAKER and ELEMENTS GIGAVERB..

All plugs I've used on other tracks with no issues at all....

link

answered Oct 18 '17 at 19:14 by FIT (13)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×3
×2

Asked: Oct 16 '17 at 14:17

Seen: 309 times

Last updated: Oct 18 '17 at 21:16