asked Oct 30 '17 at 22:17 by SOSGalactic (11)

I am trying to export the 'Master' channel (full song) but I am unable to whereby ONLY the 1st track in my project is rendered all the time..

File > Export Audio = renders only 1st track in my project (even when 'master' is highlighted within the 'Export Audio' dialog box)

  • I have consulted the 'User Guide' and it instructs me to do the following:

"The Tracks section lists all tracks in the project. Check every track that you want to be exported. If you want to export the entire project (a completed song, for instance), check only the Master track."

The problem is there are no checkbox for me to select the 'master'!

How do I export my full song?

OK so I figured it out.

I have an audio sound card called the 'M-Audio M-Track 2x2M' and within the following: File > Settings > Audio...


SOLUTION:

Driver Model = ASIO

Device: ASIO4ALL v2


BEFORE (could not export 'Master Track):

Driver Model = ASIO

Device: M-Audio M-Track 2x2M ASIO


I haven't faced this problem thus far in other DAWs so I'm not quite sure what to say about this to be perfectly honest.

link

answered Oct 30 '17 at 22:44 by SOSGalactic (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×35

Asked: Oct 30 '17 at 22:17

Seen: 423 times

Last updated: Oct 30 '17 at 22:44