asked Oct 31 '17 at 13:44 by John_T (13)

edited Oct 31 '17 at 13:44

I am having problems authorizing my Bitwig. So far my attempts to communicate with Bitwig technical support has been a very poor experience.

It would be nice to get a reply from them even if it was to say "We are too busy today to fix the problem!"

Anybody else had a similar experience?

nope, sorry i had 2 or 3 encounters, normal nice answere's. not spontaneously, but not extremely slow.

link

answered Oct 31 '17 at 14:45 by connmach (39)

Are you aware @John_T that today is a holiday in many parts of Europe?

link

answered Nov 01 '17 at 03:41 by ejgallego (104)

I can activate Bitwig 1 no problem. Bitwig 2.2.1 & 2.2.2 both give me the same error

java.io.IOException: could not read full byte array was unable to login to your account

link

answered Oct 31 '17 at 14:59 by John_T (13)

edited Nov 05 '17 at 09:05

sry can't help you, i did a quick search on the kvraudio/bitwig forum but nothing comes up there. maybe you should check it yourself more thorough. maybe it is just something stupid, like cache or so.

link

answered Oct 31 '17 at 20:22 by connmach (39)

Ejgallego. Hopefully you are correct :)

link

answered Nov 01 '17 at 07:20 by John_T (13)

They have fixed my problem. All's well that ends well :)

link

answered Nov 01 '17 at 16:27 by John_T (13)

Update everything related to JAVA before saying sht bro, they had fixed alot of bugs (including mine) in 2.2.2, look at your authorized machines too on your login, maybe one old windows installation is taking your key. delete the authorizations of pcs / installations you are not using

link

answered Nov 01 '17 at 18:17 by LouisHolm (66)

It was a problem on their server database. They have fixed it now.

link

answered Nov 01 '17 at 18:33 by John_T (13)

Yeah so I’ve had issues registering bitwig as well. I keep getting the message that the registration number belongs to another account. I’ve tried contacting them 4 times now. It has been a month since I purchased bitwig. I have not received a single reply. Which is frustrating when I’ve already paid for it. So far bitwig technical support has been very poor. At this point if they are not going to give a serial number that works, I’d like to get my money back. Sad cause I like what I’ve seen in the demo version, which is the only version I can run till they give me a working serial#. Sad.

link

answered Jan 18 at 19:46 by SwimXm (11)

I think there is something broken with their contact form. For some it works, for others not. Try to write direct email on the address provided here (below the contact form) : https://www.bitwig.com/en/support/tech-support.html

I usually get response within 2 days.

  — (Jan 19 at 19:22) Enrize

Hey SwimXm, we have not received any emails from you, please try again by sending an email to activation@bitwig.com.

  — (Jan 21 at 12:57) Bitwig_Support

I never had issues with registering since v1. I pay with paypal, they send me a serial number to the email address I’ve used and by providing the same email address and the serial number it just works... It’s fourth renew for me, zero problems.

And, to be honest, for every issue I had to communicate, I’ve allways received polite and useful answer from technical support.

Maybe I’m lucky, but they are German: affordable, competent, committed, so I think I’m not.

Best regards, Fabrizio

link

answered Jan 20 at 14:55 by fsciarra62 (618)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×16
×12
×8

Asked: Oct 31 '17 at 13:44

Seen: 948 times

Last updated: Jan 21 at 12:57