asked Feb 01 at 15:51 by CharodeyJeddy (10)

edited Feb 01 at 16:01

Halo everybody. Will Be very thankfull if somebody know how to solve that problem. Sometimes atomation lines stop to manupulate vsts parameters. It works fine atfirst, when i do automation and than a little later just start to ignore (atomation lines still the same, but nothing happens) and i need to restart bitwig to it work again. It's really annoy me, aspecially when i export my audio. Win10. core I7, Bitwig 2.2.3. Thank you.

If you're Bitwig 8-track user make sure: Automation Follows Clips is ON (Options -> Automation Follows Clips)

With Bitwig Studio you have small icon: arrow like - above Metronome icon (top panel) it suppose to be:

Restore Automation Control

Press it.

link

answered Feb 01 at 19:07 by niedobryjasiu (113)

If you touch or move any of the automated parameters with your mouse or MIDI controller, then automation is being disabled. You'll have to click the green icon (Restore Automation) like you see at the top of this screenshot:

alt text

link

answered Feb 02 at 14:25 by antic604 (329)

edited Feb 02 at 14:25

Thank you i'll try )

link

answered Feb 01 at 19:09 by CharodeyJeddy (10)

Thank you. It's really helps me. )

link

answered Feb 02 at 14:27 by CharodeyJeddy (10)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×1
×1

Asked: Feb 01 at 15:51

Seen: 84 times

Last updated: Feb 02 at 14:27

Related questions