asked Feb 03 at 06:19 by Hiker98 (11)

Im having a little problem with having audio coming out of my headphones. When I record an audio track, I can hear the track I'm recording but not the other tracks I've already recorded; so I don't know the beat of the music. When I record MIDI, The headphone stops working entirely; my only solution is to plug it into the 3.5mm jack on my monitors and that is a pain. Ive even tried to adjust the master so it will have the Headphone output instead of Studio and that didn't work.

My audio interface is the Steinberg UR22mkII My headphones are the Sony MDR-7506

I hope my headphones aren't the problem.

Thanks

I fixed the problem. All I needed to do is change output device to the audio Interface because that is where the headphones are connected. It kinda sucks that every time you want to use the headphones properly, you have to change that setting in preferences.

I hope this helps anyone else's confusion if they have any.

link

answered Feb 03 at 06:23 by Hiker98 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×126
×27
×24
×2
×2

Asked: Feb 03 at 06:19

Seen: 252 times

Last updated: Feb 03 at 06:23