asked Mar 04 '18 at 10:58 by mynameismad (11)

Hello, brothers! I need your help.

I've just connect my Maschine mk3 to Bitwig Studio 2, set midi routing etc.

I can't overdub in arranger view (notes, that was recorded earlier don't play, i can hear it only on record). But in clip view i can overdub successfully with all recorded notes.

how can i overdub in arranger view ?

video examples:


Thank You A Lot !

I have the same issue - how to overdub in arranger view? Every time I press record on the instrument channel sending midi to Maschine plugin existing midi data is muted. The recording is overdubbed (ie earlier data is not erased) but the existing material cannot be heard while recording.

Pls clarify


answered May 03 '19 at 23:26 by 501dubz (11)

I have the same problem... no Maschine.. just trying to overdub using my keyboard - can only do it in Clips view, not Arragne View


answered Jan 22 at 17:22 by Mugison (21)

There are two separate overdub options in the Play menu, one for the Launcher and one for the Arranger.

The one in the Launcher works without activating the global Record function, while the one in the Arranger needs global record to be enabled.

So the three things to check are: - Is the Arranger overdub function enabled? - Is the track armed? - And is the global record function engaged?

If the answer to all of these is Yes, overdubbing in the Arranger should work.


answered Mar 18 at 09:45 by diondiondion (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Mar 04 '18 at 10:58

Seen: 1,116 times

Last updated: Mar 18 at 09:45