asked Mar 27 at 05:00 by GrayD (31)


José (Arturia Support)

Mar 26, 23:00 CEST

Hello Gary

Thank you for using our instruments!

Sorry to hear that. Lets try the following possible solution:

I- First please perform a Factory Reset to your KeyLab Essential,To factory reset your KeyLab Essential, follow these simple steps:

[WARNING: Factory resetting your KeyLab Essential will clear all saved internal User maps. Be sure to back up your settings using the MIDI Control Center]

• Make sure KeyLab Essential's USB cable is disconnected. • Press and hold Oct+ and Oct- buttons. • Insert the USB cable. • The LCD screen will display a factory reset message. • Confirm the reset by pressing the central knob.

II- Now make sure that the KeyLab Essential is configured to use the Mackie Control Universal (MCU) protocol, here is how:

1- Close all Audio/MIDI applications 2- Open the MIDI Control Center 3- Connect the Device 4- Go to the Device settings and configure the like this:

?DAW Mode = Mackie Control DAW Fader Mode = Jump? ?

III- Now lets configure the BitWig preferences:

1- Open Bitwig Studio 2 preferences and go to the Controllers Tab: ??

2- Click on the "Add Controller Manually" button and select the Mackie Protocol from the list: ??

3- Now for the input port (The list with the arrow pointing right -> ) select the "Arturia KeyLab Essential 49 DAW In": ??

4-and for the Output port (The list with the arrow pointing Left <- ) select the "Arturia KeyLab Essential 49 DAW Out": ??

Now add another controller but this time a Generic Controller to be able to send the MIDI Notes from the KeyBed: ??

Now for the input port select the "Arturia KeyLab Essential 49 MIDI In": ??

Now you can control the Transport (Play, Stop, Record, mixer channels, etc) of Bitwig Studio 2.


José (Arturia Support)

Mar 26, 23:00 CEST

Hello Gary

Thank you for using our instruments!

Sorry to hear that. Lets try the following possible solution:

I- First please perform a Factory Reset to your KeyLab Essential,To factory reset your KeyLab Essential, follow these simple steps:

[WARNING: Factory resetting your KeyLab Essential will clear all saved internal User maps. Be sure to back up your settings using the MIDI Control Center]

• Make sure KeyLab Essential's USB cable is disconnected. • Press and hold Oct+ and Oct- buttons. • Insert the USB cable. • The LCD screen will display a factory reset message. • Confirm the reset by pressing the central knob.

II- Now make sure that the KeyLab Essential is configured to use the Mackie Control Universal (MCU) protocol, here is how:

1- Close all Audio/MIDI applications 2- Open the MIDI Control Center 3- Connect the Device 4- Go to the Device settings and configure the like this:

?DAW Mode = Mackie Control DAW Fader Mode = Jump? ?

III- Now lets configure the BitWig preferences:

1- Open Bitwig Studio 2 preferences and go to the Controllers Tab: ??

2- Click on the "Add Controller Manually" button and select the Mackie Protocol from the list: ??

3- Now for the input port (The list with the arrow pointing right -> ) select the "Arturia KeyLab Essential 49 DAW In": ??

4-and for the Output port (The list with the arrow pointing Left <- ) select the "Arturia KeyLab Essential 49 DAW Out": ??

Now add another controller but this time a Generic Controller to be able to send the MIDI Notes from the KeyBed: ??

Now for the input port select the "Arturia KeyLab Essential 49 MIDI In": ??

Now you can control the Transport (Play, Stop, Record, mixer channels, etc) of Bitwig Studio 2.

link

answered Mar 27 at 05:01 by GrayD (31)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×20
×7
×4

Asked: Mar 27 at 05:00

Seen: 341 times

Last updated: Mar 27 at 05:01