asked May 27 at 14:17 by jlapre (11)

closed May 31 at 12:14

dom ♦♦ (2.0k)

Since downloading 2.3.4, build date 2018-05-03, the packages tab is only displaying the Essentials Collection that I have previously pulled from Bitwig's repository. All of the other Bitwig and third party sound content packages are missing from the tab and unavailable for download.

It must be an issue with the packages server, as I can connect to other resources, such as "Help" without any problems. Is anyone else having a similar issue?

The question has been closed for the following reason "Problem is not reproducible or outdated" by dom May 31 at 12:14

Yes, I am also having the same problem on Win 10 with Bitwig 2.3.4. I sent in a support request - [Ticket#1029575] - and they mentioned checking my firewall. I replied that I disabled my firewall, still the same problem.

I think you are correct that it must be the packages server, since I can also see help files and demo project files, but no packages.

Please post again if you get it working. I'll also post if/when I hear back from support.

link

answered May 28 at 18:30 by jdurham (89)

New install on new computer, and I have the same problem here. Sound package page is blank.

link

answered May 29 at 07:05 by 7zark7 (31)

FYI -- the other thread is here: https://answers.bitwig.com/questions/15716/osx-package-manager-not-showing-available-packages-after-install

Bitwig support has replied to me saying that the routers are now working, but it still does not work for me. I have reinstalled, etc., with no luck. I have left more detailed comments on the other thread.

link

answered May 29 at 17:13 by jdurham (89)

I'm emailing them everyday until this gets fixed. Unacceptable Bitwig. Still no download

[Ticket#1029563] [CUSTOMER] Packages it seems that the server was not reachable from some countries/providers, but it should be fine again in the meantime.

***UPDATE- I'm here to report that my issue has been resolved. Got home today to a nice menu full of sounds to install. Thanks Support Team.

link

answered May 30 at 01:06 by TBernard (21)

edited May 31 at 02:01

Quick update -- if you still have this problem and are not following the other thread, then just a quick note that Bitwig is requesting that you send them your IP address to help them resolve the server routing issues.

link

answered May 30 at 15:11 by jdurham (89)

Thanks, but i don't think that is relevant. My IP address is dynamically assigned depending on what network I'm on (DHCP).

Maybe I'm wrong. I have a Bitwig install on my desktop computer as well, but I haven't tested yet.

  — (May 30 at 15:30) jlapre

Another update -- I sent them my IP address and it is now working for me. I just received an email from support saying that they have resolved more router problems for their server. So if you are still having problems, definitely send them your IP address. Even if you have a dynamic IP, they may track down the problem more quickly. They mentioned that the router had problems with people mainly in the US and Asia.

  — (May 30 at 15:38) jdurham

I didn't send them an address but it is working for me now. I am in the US. Thanks for the response, and thank you Bitwig for your support.

  — (May 30 at 19:08) jlapre

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×13
×7

Asked: May 27 at 14:17

Seen: 158 times

Last updated: May 31 at 12:14