asked Jun 26 at 17:54 by HappyRadio (21)

When I click the play or the record button, nothing happens. The program isn't frozen, everything else seems to be working fine, I've even opened my old projects and I could shift some stuff with no problems, but then I couldn't play it, it just doesn't react at all. I've used the program yesterday and it worked just fine and no changes in settings happened since that. I've tried restarting the PC and re-opening Bitwig several times and all that, but I still have the same problem. Help please!

Sometimes I need to press the "Activate Audio Engine" button at the top before things can play. Maybe that's it?

link

answered Jun 27 at 22:56 by hrrld (69)

No no, that's not the problem. It might be caused by some new Windows actualisation that changed something in the settings, but I've looked into it and everything should be working. I tried playing music in a basic mp3 player and it went through the headphones in my sound card that I normally use when recording, so the PC clearly communicates with it.

  — (Jun 28 at 17:50) HappyRadio

Ok. It was just a guess. Hope you get it sorted out. :)

  — (Jun 28 at 21:17) hrrld

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×24
×21
×4

Asked: Jun 26 at 17:54

Seen: 179 times

Last updated: Jun 28 at 21:17