asked Jul 12 at 05:21 by DaCaptain43 (21)

The Neutron Visual Mixer is not picking up any Mix Tap or Neutron instances on same/separate channels. When I first used them in bitwig 2.3.3 they were working. I tested them in Audacity and the functionality is there. Going to reinstall bitwig with a delete of the appdata to see if that does the trick.

Is this a documented issue?

Tried a fresh reinstall and upgrade to 2.3.5, still no luck :[

  — (Jul 13 at 04:19) DaCaptain43

I'm facing the same problem. Non of the features from Neutron is picking up other instances: Masking, visual mixer, balance control. It worked with older version of Bitwig Studio.

link

answered Nov 17 at 11:10 by silkex (11)

Have the same issues in 2.4.2 version of Bitwig :(

link

answered Nov 19 at 22:45 by Seldome (51)

The problem occurs after changing the audio card in the settings. The solution is not to change the audio settings in the current session. Strange, but somehow.

  — (Nov 21 at 23:08) Seldome

Have you tried to exclude Neutron from running in a separate process (in the Bitwig plugin-prefefences)? As far as I can remember, instances of Neutron are not aware of each other if being run in separate processes.

link

answered Nov 21 at 15:04 by mux (65)

That works. Thank you very much for the hint.

link

answered Nov 22 at 20:41 by silkex (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×27
×15
×8
×4

Asked: Jul 12 at 05:21

Seen: 205 times

Last updated: Nov 22 at 20:41