asked Aug 23 at 23:29 by hrrld (69)

I have a midi controller with 8 faders that is hard-coded to send CC7 on channels 1-8 when the faders are moved. That is, moving the first fader sends CC7 on midi channel 1, moving the second fader sends CC7 on channel 2, and so on...

When I map these to faders in the bitwig mixer using the Mappings panel, every hardware fader moves every software fader. That is, I don't have individual control.

It sort of seems like the bitwig mappings ignore midi channel. Is this case? - Is there a workaround or setting somewhere?

Thanks!

Reply from bitwig support:

Hi Harold,

yes, currently it does not take the actual channel into account, only the CC - but this should also change in an upcoming version.

Best regards,
Bitwig Support Team
link

answered Aug 28 at 01:31 by hrrld (69)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×224
×75
×19

Asked: Aug 23 at 23:29

Seen: 85 times

Last updated: Aug 28 at 01:31