asked Jan 25 '15 at 10:36 by Freiwaechter (21)

Hi, does anyone else experience audio crackles while loading GUI from some VSTi? Especially Kontakt, Diva and Stylus RMX are causing this, when i open the GUI or switch the pages of them.

I use this workaround and it works for me:

delete "info.plist" from "users/[yourusername]/Library/Application Support/Bitwig/Bitwig Studio/Applications/Bitwig Plug-in Host 64.app/Contents" and from "Bitwig Plug-in Host 32.app" and " Bitwig Studio Engine.app"

  — (Jan 10 '16 at 22:23) PCZ

I have also problems with this. I have not experienced it with previous versions, but with 1.2 this problem has occured to me too. The latest version of 1.1 still works fine for me. Must have been some changes in 1.2 that has introduced this for me.

Macbook pro retina 13 late 2013. 2.4 Ghz i5. 16GB RAM OSX 10.10.5. Audio interface: Line 6 UX2

link

answered Oct 04 '15 at 17:32 by gunderad (26)

Hi,

I can't confirm this since I am on Windows 8.1 Pro x64, but you also can make a support ticket and add some information like: - Which OS you're on: OSX/Linux/Windows and version. - What type of audiointerface are you using - Which version of bitwig are you on. (Latest is 1.1.5) - Etc

You can make a support ticket via: http://www.bitwig.com/en/support/tech-support.html

Hope this helps.

link

answered Jan 28 '15 at 21:12 by Solidtrax (919)

If you're on MacOS, you could try to turn off transparency effects in MacOS - those are known to cause problems on some machines.

Edit: Oh, if this only happens when loading VSTs, try to switch the Plugin processing mode in the Plug-in Management tab to seperate the VSTs from each other, that might help.

link

answered Jan 29 '15 at 14:48 by riot ♦♦ (1.6k)

edited Apr 13 '15 at 15:41

why u don´t have a new OSX OS, i dont know how it works on older Systems but the requirements say:

  • Mac OS X 10.7 or later
link

answered Jan 30 '15 at 12:23 by BlackHoleNFO (182)

Hi, I meant OSX 10.10.1 Yosemite.

Transparency is already turned off.

link

answered Jan 30 '15 at 15:57 by Freiwaechter (21)

I have the same problem

Crackle when loading GUI from some Tone2 VSTi like ElektraX!

No problem if the VST is not shown.

MACBOOK PRO 13' 2014 CORE I5 OSX YOSEMITE

Bitwig 1.1.7

link

answered Apr 17 '15 at 16:40 by cedrelo (11)

This problem remain with the 1.2 and an update to El Capitan. I experience some crackle when i open up GUI VST or even menu bar of bitwig.

Macbook pro 13 retina mid.2014 - 2.6 i5 - 16go RAM - OSX 10.11 Audio interface : Steinberg UR22 Bitwig 1.2 use in dual screen mode

link

answered Oct 04 '15 at 09:55 by Essdi (26)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×146
×33
×21
×6

Asked: Jan 25 '15 at 10:36

Seen: 2,065 times

Last updated: Jan 10 '16 at 22:23