asked Jan 25 '15 at 16:48 by trashcoder (21)

Hi everyone,

i want to import stems, but bitwig studio allways import them stretched. Is it possible to deactivate the stretch feature by default?

Best Regards Dennis

See the marked area? First section is that it will make everything raw if its shorter then 00.50 sekunds. Second is that it will make raw if its longer than 10 min.

To access this go to option, then general tab. If you want to make all files you grab in project to be raw, just put down "sample is longer than" to zero on everything. Cheers

alt text


answered Jan 25 '15 at 17:23 by ronnyrydgren (1.2k)

Bitwig 3 > Go to File > Settings > Behavior > Default stretch mode >> Long sample dropdown select Raw. This will let you import exact time based on the BPM of the project.


answered Sep 16 '19 at 07:59 by kamatn (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Jan 25 '15 at 16:48

Seen: 2,062 times

Last updated: Sep 16 '19 at 07:59