asked Sep 15 at 23:48 by chronakazi (11)

Hey everyone, I'm messing with the new Sampler / Drum Machine in 2.4 and I can't figure out how to make the sampler play monophonic. Im trying to lay in some 808s and I cant for the life of me get them to play mono. I changed the envelope mode from AHDSR to One Shot, but the sampler isn't one-shotting, its still playing copies on top of each other. I could have sworn there was a voice count that could be set to mono in the previous version. Cant tell if theres a bug with one-shot mode or if I'm just dumb. Any help is appreciated. Thanks

OU

Click on the sampler instrument. Then in the Inspector Panel (on the left side of the screen) underneath "Voice Mode", check "Monophonic". I'm not sure why they decided to hide this option inside of a menu instead of having it directly on the sampler instrument.

link

answered Sep 28 at 19:54 by MedleyMessenger (41)

1

I'd imagine because it's in the same "feature family" as the recently added voice stacking, so they decided to keep them together? And it's done consistently for all native devices, so it makes sense.

  — (Oct 02 at 16:29) antic604
2

Thank you!!! Much appreciated.

  — (Oct 04 at 04:35) chronakazi

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×50
×22
×12
×10
×1

Asked: Sep 15 at 23:48

Seen: 117 times

Last updated: Oct 04 at 04:35