asked Oct 01 '18 at 19:58 by Steven_Blair (10)

Hi,

Tried to upload an image, but apparently I need "Karma > 60"

In Bitwig 2.4, I cannot seem to drag the mixer horizontal splitter up very far. In the previous version, I was able to drag this quite far up the screen.

is this intended behaviour or a bug?

Steven

Which view are you in? If it's in Clip Launcher then you might want to disable clips or big meters, as they probably have some minimal height.

Why would you want to make the Mixer taller? The faders have fixed height so you'll only see more of the device icons.

link

answered Oct 02 '18 at 16:15 by antic604 (489)

I am in dual screen mode, and my mixer is on the left side ( I am not allowed to post screenshot here yet sorry). Above the mixer is the piano roll. When I am mastering tracks, I like expanding the mixer up so I can get a good look at the headroom I have, and it's really quite difficult to see now since it's all squashed up.

Prior to 2.4, I could drag it quite far up the screen.

Hope that explains it.

link

answered Oct 02 '18 at 16:49 by Steven_Blair (10)

If you're talking about "seeing headroom" I think you mean the big meters, that are only visible in "MIX" view (clip launcher) and are not part of the Mixer. If that's the case, then you can have them almost full screen if you remove the lower panel and disable clips. I don't think you can see big meters with piano roll...

BTW, make a screenshot(s) and put them on imgur.com or any such service and post a link :)

link

answered Oct 02 '18 at 18:04 by antic604 (489)

Here is a picture. Hopefully it explains the issue clearer than i have:

https://imgur.com/a/0HbAVFt

The splitter just above the mixer previous to 2.4, I could drag much higher up the screen. Look how crushed the mixer bars are.

link

answered Oct 02 '18 at 20:30 by Steven_Blair (10)

Well, you cropped the image so I still can't see in which mode you are and which icons you have enabled :(

In MIX mode I can disable clips just fine and have the big meters - because this is what they're called, not "mixer bars" - take 1/2 of the screen height:

alt text

link

answered Oct 03 '18 at 01:35 by antic604 (489)

edited Oct 03 '18 at 01:57

Yeah, that's the view I am looking for.

I believe the MIX button on the bottom left is highlighted, but I am clearly missing something.

I will try it again and report back.

Thanks for the support.

link

answered Oct 03 '18 at 09:45 by Steven_Blair (10)

Responding to an old thread :-) Go to File --> Settings --> User interface. Under 'display profile' pick the 'Dual Display Studio' option. Have fun

link

answered Feb 03 at 11:48 by Damertez (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8

Asked: Oct 01 '18 at 19:58

Seen: 406 times

Last updated: Feb 03 at 11:48