asked Oct 13 '18 at 19:12 by violetlights (11)

Hey I’m using a Yamaha drum set as a controller in bitwig and I’m getting serious delay on any hits. I went online and found out about sample rate and block size but when I go to that section of settings they’re both locked at automatic with the block size at 480 samples / 10.88 ms. Anybody know how to fix this? Thanks

Same problem here with Nektar LX61+. Any luck on finding a solution? Strange thing is, if the sound output is via the HDMI to tv, there is around a .5 second lag. But if I use USB headphones, the timing is in perfect sync. My settings are locked on auto too.

link

answered Jul 06 '19 at 13:24 by Baron_Daddy (11)

Still unable to find a solution for unlocking the automatic block size of 480 samples / 10.88 ms on Win 10, I resorted to getting a cheap USB sound adaptor just with a mic in and headphone out jack. Using a standard 3.5mm jack lead I could then connect to my sound bar from the headphone out jack to get some decent depth of sound. Like when using USB headphones, it syncs perfectly then. It's worth noting that this doesn't effect the recording timing or quality at all; it's just a means of outputting the sound.

It's also worth noting, that this was done with 20m USB /20m HDMI extension leads, with a 4 port USB hub at the end, as my PC is in a totally different room so it can be easily flicked between rooms/screens in my house just by pressing a couple of switches. I haven't had any sync issues at all before with this set up with anything, even with gaming. The main relevance of this though, is that my USB ports would suffer/switch off if having to provide power to power hungry devices. But I could run a wireless keyboard and mouse (USB1), the Nektar LX61+ with sustain pedal(USB2), a Blue Snowball mic (USB3), and a cheap USB sound adapter(USB4), and it all ran perfectly. I tried another condenser mic that works when plugged into the PC USB's from the motherboard, and the USB Hub totally failed and just shut down on me.

Basically, unable to unlock the settings, my HDMI audio was hopelessly out of sync, Bluetooth simply didn't work at all, and a cheap USB sound adaptor with an analogue 3.5mm jack was spot on. I guess the latter doesn't have to process anything to get it to a digital standard before sending the data. Every millisecond counts, clearly. I know it's not a solution to the problem, but it might shed some light/provide a work around for others out there with inevitable syncing issues.

link

answered Jul 07 '19 at 00:37 by Baron_Daddy (11)

edited Jul 07 '19 at 01:04

Hi,

I do not have any experience of this type, but I suggest you an experiment.

Take your blue-ray reader, connect to the TV via HDMI and to a wi-fi stereo out with analog or digital out.

Then press play and keep both the audio of TV and of stereo audible.

Do you notice that they are not in sync?

HDMI introduce latency.

Fabrizio

  — (Jul 08 '19 at 16:20) fsciarra62

This happened to me when I switched from running Mac OSX to Windows 10 on the same computer. The audio block/buffer settings were set to 'Auto' and couldn't be adjusted. I thought this was odd behaviour as on Mac OSX you can just drag and change it as and when you need.

Eventually, I discovered that Bitwig's buffer/block size was being controlled by the control panel for my audio interface. In my case, this was a Roland Rubix 44. I had to alter the 'USB streaming mode' on the Rubix control panel in order to change the block/buffer size in Bitwig (it ranged from 1-7 on the streaming modes, with 1 providing the lowest latency and 7 the highest). Does your audio interface have a control panel that allows you to alter the audio buffer settings?

Hope this is of some help!

link

answered May 17 at 14:48 by Round (1)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×191
×23
×14
×2

Asked: Oct 13 '18 at 19:12

Seen: 617 times

Last updated: May 17 at 14:48