asked Oct 28 '18 at 18:42 by Cooperjtd87 (11)

I recently upgraded to the newest version of Bitwig (2.4) and since then, my old projects have no audio. The clips are there, engine is activated, however when playing, there is no sound on any tracks. The tracks were recorded from a Roli Seaboard with Equator. I am able to record new tracks just fine into the project. When viewing the recorded midi clips in the keyrole at the bottom, the data is there, just no audio. I've exported the file as a .wav to see if it will export with sound, there is no sound on the export. Any help would be appreciated, it feels like maybe something isn't being activated, but I'm not sure what since I have equator running and can record new tracks with the Roli/equator.

Thanks!

Check your plug-ins on a Master track, maybe there are something that conflicting with new version of Bitwig. If there are 3rd party plug-ins, try to disable it. Also try to copy individual tracks to a new project and see what happens.

link

answered Oct 29 '18 at 01:27 by Enrize (161)

Thank you for your reply. I checked the plugins and there isn't any on the master track. Equator is a 3rd party VST that works with the Roli Keyboard, I created a new instance and moved the track to the new instance, reloaded the correct sound patch and it worked. Not sure why the old ones aren't working, but at least I can get the tracks back! (Now just need to remember what each sound was for each patch)

Thanks for the help!

link

answered Oct 29 '18 at 04:04 by Cooperjtd87 (11)

Depending on what kind of channels your recorded and the plugins you use, you might have to set the "channel to" option in the track to channel "1". If you use the Equator plugin, be sure that MPE is enabled for it in the inspector after clicking on the Equator in the device chain.

link

answered Oct 29 '18 at 17:22 by dom ♦♦ (2.0k)

Same problem here...

just equator is doing nothing in an old patch. cypher, strobe and other plugins. equator is remembering the patch, recieves midi but no audio output at the end. need a fix please, cause I'm losing a bit of workflow performance, reloading 5 instances new in every project by clicking. don't know exactly but must be the tracks above update 2.2 or so.

maybe equator renews something like vst3 support to vst 2.4? after reinstalling equator... same, same

any help please for this issue?

cheers, B

link

answered Dec 22 '18 at 01:12 by Berngruber (34)

I have this issue pretty much every time I update.

go to icon next to folder (2nd) bottom right click "plugins" on top click "version conflict" this may tell you what causes the problem, which you can update which might help

otherwise find all the steps to deleting all bitwig folder/files etc. (I looked for the instructions here, sorry) and reinstall so it will reindex plugins

I've had to do this way too many times–almost every time I've updated bitwig. good luck

link

answered Dec 29 '18 at 15:45 by jimmydeer (100)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×155
×33
×24
×8
×4

Asked: Oct 28 '18 at 18:42

Seen: 216 times

Last updated: Dec 29 '18 at 15:45