asked Nov 05 '18 at 23:03 by fsciarra62 (11)

Hi, I'm struggling to use Bitwig Studio 2.4.2 to mix some multitracks from renowned Cambridge MT site. I found that some of the tracks in my mixes, like a guitar, or a synth, or backvocals, were ending unexpectedly, compared to all the other's mix. I've now discovered that when converting to raw a track imported with the default stretch mode, the conversion goes "peanuts". If that track contains audio which will need to extend the track length because of the "raw" conversion, it gets miserably cut. It doesn't matter if you try to enlarge the track before the conversion, because Bitwig "remembers" the ""originally imported track size"" and cuts the audio the same. This is a very bad bug, actually a show stopper. I cannot mix tracks imported from other recordings. Do you have a workaround, while this bug gets solved? If you can't reproduce that behavior, I can easily point to some material in order to check. Thanks, Fabrizio

No one experienced the same problem? Am I the only one? No answer from Bitwig developers about the existence of this bug?

  — (Nov 12 '18 at 22:30) fsciarra62

In Preferences you can set the default behavior for imported samples to stay Raw, so there’s one approach. Also “Stretch” mode is 100% neutral as long as you don’t actually stretch it. So if you make sure the project tempo matches the original samples tempo, the file hasn’t really been changed in any way.

If you bring in new samples in raw mode (via Preferences), you can always warp them later as needed.

link

answered Nov 12 '18 at 22:59 by Baphy (179)

You should still be able to extend tracks fully in raw (meaning you end up with the entire track.) Are you sure you haven't got the tracks set to loop? Should switch that off before extending, else tracks may loop back to the start from the original end point (end point which has now moved due to bpm switch re: mode change) Hope you know what I mean, although your issue may be a legit bug, dunno, but make sure you try deactivating loop mode first to check. Eliminate it from your enquiries!

And as mentioned above, if you know the bpm of tracks you are importing (and set project bpm to match) then you can use default stretch mode no probs anyway, as it does not stretch anything if the bpm is the same. It will basically be raw, yet also able to stretch accurately later if required. Note you may need to adjust the bpm of stems individually, as when you drag in tracks, Bitwig will guess the bpm and will usually be inaccurate. Also may have different bpms for each track! Best way is to drag them all in together, then change the bpm to the correct amount on them all (highlight all and change bpm in inspector) can then extend all to be complete tracks- as long as loop is off(!) Should deactivate loop on them all when you change bpm.

link

answered Nov 13 '18 at 06:26 by Tankberg (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×12
×6
×5

Asked: Nov 05 '18 at 23:03

Seen: 127 times

Last updated: Nov 13 '18 at 06:26