asked Nov 21 '18 at 14:46 by rhythm1c (33)


Hello all and thank you for the wonderful community and software, (First post here, new owner, Bitwig studio 2.4.2)

I would like to report a possible issue:

  • If an FXP vst preset file to be imported from Bitwig ends in ".FXP" with uppercase letters then importing fails and the VST plugin fails to either load or initialize the parameters correctly.

  • Workaround that I found is to rename the extension ".FXP" to ".fxp" in lowercase letters and then the import works fine.

  • I used Reaper 5.8+ version to export the VST presets so as to transfer a project to Bitwig.I believe this to be reproducible across many exporter hosts.

  • Files exported from REAPER and VstHost for the same VST were checked in HxD hex editor and found identical. It seems to be a naming only thing in Bitwig.

Thank you for your time!

I just ran into the same problem. For Valhalla Shimmer ".FXP" presets, Bitwig changes the preset name, but not the control settings. Changing the extensions to ".fxp" solved it, just as you said.


answered Dec 13 '18 at 06:38 by frankphx (36)

Very happy to see this workaround in effect mate!


answered Dec 22 '18 at 17:24 by rhythm1c (33)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Nov 21 '18 at 14:46

Seen: 824 times

Last updated: Dec 22 '18 at 17:24