asked Nov 28 at 17:14 by KrisTiasMusic (13)

edited Dec 01 at 12:05

Hello all,

currently I am experiencing an unexpected behaviour when I press pause and I'm listening to the long reverb tails of my audio channels. Works with any reverb plugin. When the channel in question is NOT in focus, the reverb tail gets muted after about six seconds. When I THEN highlight the channel, the reverb tail continues, otherwise it stays muted. This is very annoying and destroying the vibe I'm having while making music.

Is this a known issue or shall I create a ticket for this?

Thank you and best regards

Kris

Maybe its the "suspend" behaviour. After selecting the reverb device in the device panel, have a look at the device options in the inspector panel (the one on the far left). Try setting suspend to "never".

link

answered Nov 30 at 11:58 by djx (274)

That helped, thank you! Do you know where to set 'Never' as the preset selection when adding plug-ins since every plug-in is set to 'Trust Plug-in'?

  — (Dec 01 at 00:28) KrisTiasMusic

I dont know how to do that. I have not seen this unexpected suspend with any of the plugins I have used (I should add that I dont use many 3rd party plugins though). I have the fabFilter reverb vst set to "trust plugin" and I think thats working ok. (I will double check next time I'm in bitwig)

  — (Dec 01 at 03:06) djx

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×147
×2
×1
×1

Asked: Nov 28 at 17:14

Seen: 66 times

Last updated: Dec 01 at 12:05