asked Dec 06 at 18:13 by julianjacques (11)

Hi, I am having problem with what surely is the simplest of things to achieve! I cannot record audio! :?

My setup is as follows:

  • List item Bitwig 2.3.5\
  • List item MacBook Pro 2015 (Mojave)
  • List item Motu Ultralite MK4 audio interface
  • List item 2 external synths (Prophet 08 + Moog Sub 37)
  • List item Modular system that uses Expert sleepers ES3 and ES6 to integrate with Motu Via optional connections.

From Bitwig I can send signals to my modular system, control my synths via MIDI. I can hear everything that I play / trigger coming out of my monitors (via the Motu).

To record the audio I have tried adding an audio track and arming this. I expect the VU meter to show the incoming signal but it just stays at 0 (nothing incoming). I have attempted to configure the input bus in Bitwig and have selected every option I have available, and I have also attempted to route the synth inputs to the outputs labelled "to computer" in the Motu routing table (I think I have tried every conceivable combination).

Is there anyone who uses a similar setup to this and has it working - it is driving me round the twist a bit :help: as I have tried for a long time to get this working and cannot find any info that seems to show anyone else having the same problem!

I suspect my issue might be something like:

  • List item my Motu Ultralite MK4 routing
  • List item something on the Mac I need to configure to allow the input to start working.

However, as I've not been able to get this working it could be something entirely different and I am therefore hoping someone can give me some advice on what else I may need to look at! :-)

Any help really appreciated.

Thanks

After a lot of head scratching (I have been trying to resolve this issue for days!!!) I have worked out what I was doing wrong, so thought I would post the solution in case anyone else experiences a similar problem...

In the Audio configuration section, I added an input bus and I had routed my audio to it, but could not see anything within Bitwig when I armed my track and selected the input which was named "mono input". I tried over and over choosing different inputs (even things that did not make any logical sense).

Eventually I tried something that worked... I added an input bus and (what seems to be the critical part)... RENAMED IT, then selected the input in Bitwig on my audio track (in my case "Moog Sub 37") and just like magic the VU meter was showing an incoming signal.

So, anyone having a similar problem, please try and rename the input bus when you add it, then select it on your audio track and arm it. For some reason, it didn't seem to work for me until I did that... hopefully this will help someone out and save them the hours of confusion I have had :-)

JJ

link

answered Dec 06 at 18:49 by julianjacques (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×147
×45
×26
×18
×2

Asked: Dec 06 at 18:13

Seen: 58 times

Last updated: Dec 06 at 18:49