asked Dec 16 '18 at 19:32 by trashgenerator (11)

Hi. I'm very new in Linux and just first day in Bitwig. Use Demo now. Don't know why - I add polysynth (without any modulators). But sounds is very dirty. VERY. I used PulseAudio and Jack - no difference. It's still very bad. Bitwig version is 2.4.3. Ubuntu 18.04 LTS

Does it make a difference if you turn the master volume down low or have you checked your soundcard's volume and see if the distortion persists when it is low? Does it only happen with Polysynth? What about playing samples or using other synths? Have you looked at the CPU meter to see if it is running high on your machine? Have you tried adjusting the block size for the audio engine (see in settings/Audio)

link

answered Dec 19 '18 at 04:24 by sumpygump (11)

Thanks for answer, but after 4th or 5th reinstall - it works normally. Don't know why this may happen, but all settings are the same

link

answered Dec 19 '18 at 19:17 by trashgenerator (11)

I wouldn't use PulseAudio or ALSA for this. I believe the latency caused by PulseAudio causes the distortion as it is not great for real-time audio. Have you tried running it with JACK? It's a much nicer experience and gives you a lot more features when using JACK.

link

answered Jan 09 '19 at 12:13 by scazan (11)

In my case i have just to wait 3 mins and than was walking all fine also with midi keyboard. But if you start BitWig Studio and try play immediately something than you will have some strange sounds.

link

answered Jan 19 at 14:27 by Vostro162 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×70
×37
×31
×7

Asked: Dec 16 '18 at 19:32

Seen: 634 times

Last updated: Jan 19 at 14:27