asked Dec 25 '18 at 16:56 by EdTurpyn (11)

Bonjour,

Je viens de recevoir mon Nektar impact Lx49+ avec sa licence pour BitWig 8-tracks. Je l'ai branché grâce au câble USB fourni et ai bien téléchargé BitWig. Malheuresement dans "Controllers" mon nektar n'apparait pas et même lorsque je le rentre manuellement cela ne fonctionne pas. J'ai essayé avec un autre logiciel, nektar toujours introuvable. Pourtant quand je le branche il s'allume bien et mon ordinateur detecte bien un périphérique. Je suis sous Windows 10. Quelqu'un saurait-il d'où vient le problème?

Merci d'avance, E. Turpyn

When you register your lx49+ at Nektar - http://support.nektartech.com - you will see your registered keyboard and, to the right, an edit button. Click edit, and it will open a form to select your OS and DAW preferences. Select the appropriate ones, and you will be provided with files to download and install which will integrate the Impact lx49+ with whatever daws you selected. Works very well.

link

answered Dec 31 '18 at 00:19 by aflorentino (21)

edited Dec 31 '18 at 00:19

Thank you for your answer Saddly I had already downloaded this file... I really do not understand why it is not working I tried to connect it on a friend's computer (also with Windows 10) and it worked well

  — (Jan 01 at 16:00) EdTurpyn

Hi

I am facing the same issue. Did you find the solution. Please help

link

answered Dec 25 '18 at 20:29 by sagar05 (11)

Not at all, still waiting for someone to help. I have spend all my day on this issue and no way to resolve it.

  — (Dec 25 '18 at 20:42) EdTurpyn

You need to download and install the script for your controller: https://www.bitwig.com/en/community/control_scripts.html

link

answered Dec 31 '18 at 00:23 by sticklebrick (388)

Thank you for your answer I tried to go on the link for "nektar controllers" but it does not work : "404 not found"

  — (Jan 01 at 16:02) EdTurpyn

Contact Nektar directly, they are usually very helpful.

link

answered Jan 01 at 16:02 by sticklebrick (388)

I just did, I'll keep you informed Thank you for your help :)

  — (Jan 01 at 16:36) EdTurpyn

From the installation page -

“Here are the steps you need to go through to get Bitwig Studio up and running with your Impact LX+: ? Make sure Bitwig Studio or 8-Track is already installed on your com- puter. If not, please install Bitwig first and open Bitwig Studio at least once, before running the installer for Nektar DAW integration software. ? Locate the Impact_GX_LX+_Bitwig_support installer included with this package and run it. ? Plug-in your Impact LX+ and make sure it’s switched on (if you didn’t do so already) ? Launch Bitwig and go to Options/Preferences/Controllers ? Click “Detect available controllers”. Your Impact LX+ should now appear in the list. ? Click “Ok” and exit Device Setup. That’s it, setup is now complete. If your Impact LX+ didn’t appear after clicking “Detect available control- lers” try adding it manually. The port configuration should look like the image to the right.”

Could be Bitwig doesn’t “see” your Nektar.

link

answered Jan 01 at 16:08 by aflorentino (21)

Yes I think this is the problem I just contacted Nektar Support, I'll keep you informed, thank you for your help !

  — (Jan 01 at 16:38) EdTurpyn

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×90
×29
×15
×3

Asked: Dec 25 '18 at 16:56

Seen: 543 times

Last updated: Jan 01 at 16:38