asked Jan 03 at 15:27 by hkgumbs (11)

I have "Auto-arm Instrument tracks" enabled, and it works fine when I am playing around with clips. I can use the track navigation buttons on my controller to move between instruments. However, once I start Recording (into arranger) the feature stops working. I have no quick way to select and arm an instrument. I am using this feature to record live loop sessions.

Does anyone know how to keep auto-arm enabled during recording or a better way to accomplish this?

Here is a screenshot of the settings I am using: https://www.dropbox.com/s/3ilptbcqesowghg/Screen%20Shot%202019-01-03%20at%208.17.41%20AM.png?dl=0

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×51
×13
×6
×4

Asked: Jan 03 at 15:27

Seen: 192 times

Last updated: Jan 03 at 15:27