asked Jan 21 '19 at 23:22 by IronAttorney (11)

Hi, I have some tracks me and my friend recorded live that I want to import into bitwig studio and master. They are all stereo .wav format, and I'm running the Bitwig Studio 1.3.16 on macOS.

Basically, I can't drag and drop them from the finder, nor can I drag them in from bitwig's browser panel (I've added the folder they are in to both music and samples to help me with this). I've also tried creating an audio track via create->create audio track and selecting one of the wav files, which creates a new track, but does not add my audio. Nothing I've tried gets them into the arranger window. I also tried dragging one into the built in sampler plug in just to see, and that doesn't work either.

Both the wavs and the audio tracks are stereo and because I ran out of ideas, I have even tried setting the project sample rate to the same as the wavs... They play absolutely fine on quick time player, itunes, my android phone, VLC player on my linux machine, and everywhere else I've tried them, so it's not the files.

Any thoughts?

12next page »

May I suggest you to download the 2.4.3 demo for linux and check if it works there? I can assure you it works flawlessly. If it doesn’t it’s a fault in the files. My 2c


answered Jan 21 '19 at 23:33 by fsciarra62 (1.0k)

I will try now and report back, though neither outcome is great. There is absolutely no problem with the files, they import fine into audacity and ableton I now know as well.

  — (Jan 21 '19 at 23:53) IronAttorney

Nope, no joy in the bitwig 2.4.3 demo on macOS either. I'll try on linux as well I guess, but I'm also finding that the bitwig 1 installer is broken for ubuntu 18.04 (I've been trying that for about a week with no success which is why I gave macOS a whirl...)

  — (Jan 22 '19 at 00:14) IronAttorney

Hi there.... What do you mean by broken?

  — (Jan 22 '19 at 03:39) fsciarra62

If you want you can send me a slice of your files so I can write you back if it works and the correct procedure. I'm quite convinced it's a problem on the files or on the mac.

  — (Jan 22 '19 at 20:05) fsciarra62

So, I've now tried importing this same file into bitwig studio with both the latest full version of 1, and the latest demo of 2... I have tried both of these on both macOS (High Sierra) and Ubuntu 18.04.... I have tried making a copy of the file to change the extension from .WAV to .wav and tried converting the original .WAV to mp3... I have tried dragging and dropping each of these 3 files into an audio track and blank track in various way: into the arranger directly, into the bit left of the arranger, adding a sampler to a track and dragging it into there... I have tried dragging it in all these ways from both the OS's file explorer and from bitwigs browser panel on the right in all cases... I have tried clicking the "+" button under the last track, navigating to the 3 files and setting it up like that with the track... Interestingly only the .wav and .WAV show up, no sign of the .mp3 there, but also no luck making the wavs work this way... I have tried launching just the audio from one of the various browser windows I have looked at the track in via bitwig and that doesn't work.... To be clear, I have played this with no problem on every other music software I have tried on both ubuntu, android and macOS (totalling around 20 different apps and audio processing softwares) and everything i fine. The properties on the file all look good. It's definitely not the file... What is the problem? Is there some major overlooked flaw in bitwig 1? Or does it only allow a certain length of track to be imported or launched? I know this is an old version now, but I figure it's mature enough by now to have solved weird issues like this ages ago.

The .WAV I'm trying to import is: - 15 minutes 49 seconds long, - 44,100Hz sample rate - stereo, 2116 kbps bitrate - 251.4 MB size

Is there any specific sample rate for a project? I'm sure I saw something when setting something up in it a while back but can't find any preferences for sample rate now... But I'd have thought it would handle it whatever surely?


answered Feb 02 '19 at 03:29 by IronAttorney (11)

Not trying to be annoying but I can't send this particular file. If I can find/make another that is being weird like this I will send it


answered Feb 02 '19 at 03:30 by IronAttorney (11)

We made a series of recordings with exactly the same equipment on the same day, including a few negligible second long tracks of nothing. I'll retrieve one of them and try it tomorrow. If that doesn't work either I'll send it to hopefully allow someone to reproduce what I'm seeing. If it does work... it's the track length I guess? 15 minutes 49 seconds of .wav doesn't feel excessive though...


answered Feb 02 '19 at 03:43 by IronAttorney (11)

Please IronAttorney, believe me I don't want to steal your intellectual property. I think you have Audacity at hands. You can just cut 20 seconds of the noise before or after your performance, try if it loads and, if it doesn't, send to me, just to check. I don't think I'm gonna change my or your life with it. :-D I'm kidding... :-D This just because I've never had troubles with wav files. Regarding sampling rate, if I remember well Bitwig should adapt to the project sample rate by itself. Again, I can make a short experiment for you. Is your project sampling rate different from 44100? If you think it's too long... just cut a slice with Audacity. Or, better, open and save it again using Audacity as a regular wav file. Please, I'll be asleep for a couple of hour max. Remember I'm located in Italy so we have different UTC. Fabrizio


answered Feb 02 '19 at 03:58 by fsciarra62 (1.0k)


It's not the length at all.

Just for you, I got one of my preferred italian singer, Mina, and one of the song I love, Neve.

I have ripped most of my cd to have them in digital, and I was using it in a try&error project.

So was just to take it and multiply.

The original file is 5:17.400 (5 minutes 17.4 seconds), for a size of 55989404.

With Audacity, I copied the file 6 times and cut a small slice between the repetitions, just to "pack" without silence.

The file is now 29:22.287 (29 minutes, 22.287 seconds) for a size of 310867420.

I have imported it 5 times + the 2 original I was using to check stuff with phase manipulation.

No problems at all.

The Bitwig project with the big files inside

It also plays, with 3% cpu load (I have a couple of EQ and phase inversion and stuff on my tracks).

So, again, it must be something in your files.

Just to ask... Did you try one of the sample projects from Bitwig? I suggest Sample Magic, which has a bunch of wav files... Maybe there are other problems in your computers we are not seeing.

Just trying to be of help... This issue looks very peculiar to me also...

It has to work... We'll get it... Promise! :-D



answered Feb 02 '19 at 04:53 by fsciarra62 (1.0k)

edited Feb 02 '19 at 04:54

Just a flash idea. Might you try to open the tracks with audacity and save as wav file removing all the track description, leaving all fields blank? just to try.

Ah, you might also select the track on the file inspector, then ctrl-c for copy, click on an audio track with the pointer then ctrl-v.

Let me know if it works.

Good luck,



answered Feb 02 '19 at 20:40 by fsciarra62 (1.0k)

edited Feb 02 '19 at 20:43

Hi IronAttorney,

I didn't hear from you since.

Today, looking at 2.5beta8 changelog, I've noticed a correction on WAV import.

You might give a try to that... They have corrected something I don't fully understand about WAV file content... I don't know if it has always been broken or is a new fix...

Maybe it can help...

Ciao, Best regards,



answered Feb 26 '19 at 18:16 by fsciarra62 (1.0k)

Essay Help Service

The best service provider in all the UK are providing the best help in making the best assignment for the students of MBA and PhD finalist.


answered Apr 14 at 00:02 by casparlee (11)

Well, I prefer Hemp Bombs gummies CBD because they are simple to consume. Nevertheless, there are various ways to consume CBD products. I like bears and cubes.


answered May 13 at 12:01 by Erika19 (11)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text]( "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Jan 21 '19 at 23:22

Seen: 1,603 times

Last updated: Jun 02 at 15:21