asked Jan 22 at 00:10 by IronAttorney (11)

Hi. I have owned bitwig studio for some time due to the fact it works on Linux, and it has worked for some time. I have upgraded to ubuntu 18.04 with bitwig installed and had no problems, however I have been trying to install Bitwig 1 on my desktop (also ubuntu 18.04) and installing via the llatest .deb tells you it is installing, but after installing there is no evidence of bitwig studio on my machine. Are there any known issues with the bitwig 1 linux installer? I can install bitwig 1 fine on macOS (though I'm having different issues with that today which I have already posted a question about, so I'm struggling to find a workable way to use bitwig studio in the last few days...)

Hi there,

I've re-download bitwig-1.3.16 to check if I had any troubles in installing.

Actually I didn't: I was able to install it over my 2.5beta4, without any trouble.

I ran it in demo mode, because my license has been upgraded to V2 3 years ago and it started, even if I didn't went all over the path because it was asking me to uninstall my current package collection and I was not in the state of mind of corrupting all my installation.

You might check what dpkg tells you about where the package has been installed and which files have actually been installed.

You should find it under /opt/bitwig-studio if everything went alright.

Tell me if I can help in any way. By the way thank you... it was eons since I've seen bitwig-1 interface last time... Made me feel... strange... :-P

Fabrizio

link

answered Jan 22 at 04:40 by fsciarra62 (628)

Apt reports a missing dependency when installing the .deb: libav-tools. This does not appear to be in the standard 18.04 repository. I'm guessing you must already have this installed on your machine for bitwig 2... To test it properly you would preferably need to start from a fresh Ubuntu install.

link

answered Jan 30 at 13:26 by IronAttorney (11)

Ok... I missed the part in which you've mentioned the missing package.

I beg your pardon.

Follow this white rabbit :-D

it will bring you to a page full of explanations, one of that has a link on which you can download the libav-tools package which solves the dependencies. It's actually the official ubuntu package list on launchpad, so nothing really hidden.

There are also other solutions listed. The package is newer that the one I have in my computer.

It should solve the dependency problem.

I hope this can help you... Please upvote me if I've been useful. Fabrizio

link

answered Jan 30 at 13:54 by fsciarra62 (628)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×95
×8

Asked: Jan 22 at 00:10

Seen: 185 times

Last updated: Jan 30 at 13:54