asked Feb 11 at 15:30 by magicsmoke (11)

Hi there, I'm running BW2 and have an Arturia Keylab 49. I have an audio track playing with a filter plugin on it. I mapped the filters cutoff dial to a knob on the key lab. When I play the song I can turn the knob and the cutoff will respond but will reset itself to 0 after a few seconds. Every time! Any ideas on how to stop that happening? Many thanks in advance, Greg.

Are you mapping directly or using the remote controls?

  — (Feb 11 at 23:45) sticklebrick

I'm not sure I understand that properly. I'm right-clicking the parameter on the plugin (i.e. cutoff) and then selecting 'map to controller or key'. Then I'm turning the knob that I wish to use on the Arturia keylab 49. BW seems to understand and assign that knob but then the described problem happens... Thanks for your help.

  — (Feb 12 at 21:58) magicsmoke

Hi @magicsmoke,

The Remote Controls exists on every device wrapper. You can expand the Remote Controls by clicking the icon (6 dots) in the lower left corner of the device wrapper. If the device is native to Bitwig there should already some Remote Controls pre-mapped to commonly used parameters on the device i.e. cut-off etc. There can be multiple Remote Controls pages for a Device and you can add and customize your own and save them as reusable presets for that device. Many common third party plugins also have pre-mapped Remote Controls pages too. It's a much more flexible way of working. I don't own a Keylab but most MIDI Controllers have a bank of at least 8 knobs and these should control the Remote Controls on the currently selected page automatically. If this isn't happening then maybe there is an issue with the script for your controller.

I found this post: https://answers.bitwig.com/questions/14473/controller-script-for-keylab-not-working-in-v22

So it does look like other people have been having issues with Arturia Controllers and Bitwig. If you are still struggling, contact tech support directly here: https://www.bitwig.com/en/support/tech-support.html explaining exactly what your situation is i.e. your, operating system, which version of Bitwig you are using, the make and model of the controller and exactly what it is you are experiencing and are wanting to achieve.

link

answered Feb 12 at 23:53 by sticklebrick (388)

edited Feb 13 at 00:20

Many thanks @sticklebrick I will try all of that out once I get home. Cheers for the pointers. Greg.

  — (Feb 13 at 14:24) magicsmoke

Hi @magicsmoke,

Any success?

  — (Feb 14 at 22:47) sticklebrick

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×90
×27
×2

Asked: Feb 11 at 15:30

Seen: 269 times

Last updated: Feb 14 at 22:47