asked Feb 14 at 20:55 by Skyward (11)

hi there im sending this because im having problems with the audio engine of Bitwig In the past days I was using the application called: Configuration of MIDI Audio (its an application that you can find in the folder "Utilities" on the application section of the MacBook Finder) Now this application allows you to configure the Audio settings such as the Inner audio device(Output), etc... But it also allows you to create a digital internal Multi Audio Output Device, which allows you to integrate different outputs in your computer in a single one in this case i was combining the inner output of the MacBook, the application formally know as Soundflower(2ch) and the one from my interface which is a Scarlett 2i4 Now after doing this it will generate the device which is a Multi device output, then in your audio setting of the MacBook you can select this device as your default Output setting and it will play the sound through the 3 different outputs which was the inner output from the mac, the Soundflower(2ch) application and the output from my Scarlett2i4 just fine. Now after this, you can go to Bitwig Studio 1.3.16 preferences and select on the audio output options this Multi Audio Output Device and it will be selected then as usual, you can turn on the Audio Engine of Bitwig Studio and it will have no issue turn in it on, but when you try to play a sample or something in the tracks section it won't play i will just stay still, it won't crash but it wont do anything at all. Now its good to mention that i have been using this method for two days and it was working just fine, but after the third day i was using this same configuration and as i was hearing my project I created an audio track and somehow Bitwig Glitch for a second (It didn't crash) and then its when it started failing cause after that glitch it wouldn't play anymore anything it would just stay still. Now i tried this on Ableton and its was working just fine, but i need bitwig to work again

CPU: MacBook Pro 13-inch(Mid2012) MacOsX El Capitan 10.11.6

Software: SoundFlower-2-0b2 (2ch/64ch)

MIDI Audio Configuration (Inner application of the MacOsX found in the utility folder in the application section of the finder)

Audio Interface: Focusrite - Scarlett 2i4

Bitwig Studio: 1.3.16

I hope you can help me Thanks

Hi @Skyward,

Have you tried deleting the multi device output and going back to using either just the Scarlett or your mac's inner output? If that works, then try setting up your multi output device again. If that works, you could try and break it again in the same way. If it breaks again then you know that the fault is repeatable and then your next step should be to contact Tech Support directly.

link

answered Feb 14 at 22:44 by sticklebrick (359)

Yea i have done that already but its still not playing so i don't know maybe its an internal issue. But Ive contacted tech support already,lets see what happens. Thanks

  — (Feb 15 at 01:44) Skyward

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×33
×26
×4
×4

Asked: Feb 14 at 20:55

Seen: 186 times

Last updated: Feb 15 at 01:44