asked Mar 08 at 16:14 by dakiniz (6)

I sent two emails, but I haven't answered for two months. Anyone have similar experiences?

Hi @dakiniz,

Are you using this form to contact tech support? :-

https://www.bitwig.com/en/support/tech-support.html

If you use this form you should receive an initial automated response in your email inbox. In general, after this, I receive an email from a human being after about 24 hours or longer if it's a weekend.

link

answered Mar 08 at 17:59 by sticklebrick (302)

edited Mar 08 at 17:59

Hi sticklebrick,

Thank you for your comment. The information required by the Tech Support has been filled out in accordance with the form. I tried to explain my problem as easily and clearly as possible, and I even attached some screenshots. And I only received an automatic mail. I checked the spam box, but there was no answer. It's strange that the others got a quick answer.

  — (Mar 09 at 13:16) dakiniz

Hi @dakiniz,

Can I ask, what was your question? Is it something you could post on this forum? Maybe someone on here can help. Or maybe we can shed some light on why you have not received a response...

  — (Mar 09 at 13:19) sticklebrick

My problem seems to be a bug related to my interface, Prism sound orpheus. In output busses setting, if there are busses shared with the same output port, only the buss added later works. For example, if I set mono1, mono2 output and then add stereo 1-2 output, the sound doesn’t come out from mono1 and mono2.

And another problem, the default master track output, "studio" activates simultaneously all the outputs in my interface. Is this normal?

  — (Mar 09 at 14:37) dakiniz

Hi @dakiniz,

Sorry to be a pain, but please copuld you post your question as a new question. It's buried here and people may not find it.

  — (Mar 09 at 16:16) sticklebrick

Please dakiniz, do not be too rude to me, but I had very very nice experience with Bitwig support.

If you did not get any kind of answer maybe you should try to reword your question in a different form.

The development team is pretty small compared to the quality of what they offers. It might be, but understand this is only my supposition with no sound contact with reality, that your question was not clear in intetpretation or did not sound polite in foreign language.

link

answered Mar 09 at 04:00 by fsciarra62 (674)

Thanks for your comment fsciarra62, My explanation or English may not have been perfect. But I don't think I was being rude enough to say anything bad. Even for that reason, I think (for them) ignoring my mail is an unprofessional attitude. I would like to believe that the reason why my mail is still unanswered is because they are too busy. I think it would be better to send them a third e-mail as you said.

  — (Mar 09 at 13:29) dakiniz

Dear dakiniz,

as the nice sticklebrick has already pointed out, you may take the opportunity to ask your question here.

We all will do our best to try to be of help, if any.

You lose nothing trying, right?

Then go go go, write your question here!

Fabrizio

link

answered Mar 09 at 14:05 by fsciarra62 (674)

Hi @dakiniz,

I'm assuming you are talking about something like this:

alt text

This works for me. For example, I can now use those buss names in the project window:

alt text

Is this what you mean?

link

answered Mar 09 at 20:57 by sticklebrick (302)

Hi sticklebrick,

Yes, that's right.

screenshot 1 , screenshot 2 , screenshot 3

As you can see the output meter of orpheus's control panel, it doesn't work properly.

Looks like it's a hardware related bug, considering it's working properly on your system.

I've always used this type of I/O setup in protools or reaper without any problems.

Then I think only tech support can answer this problem.

Thank you sticklebrick!

link

answered Mar 10 at 05:03 by dakiniz (6)

Ok,

I see what you mean, but I wasn't aware that the Orpheus had its own control software, so it could be a problem with that. Have you also contacted Prism as it may be an issue on their side.

link

answered Mar 10 at 12:57 by sticklebrick (302)

As I said earlier, there is no problem with pro tools, reaper or a lot of DAWs that I've tried. However, assuming that If orpheus works well with all the DAWs except bitwig, and the bitwig works well with all the interfaces except orpheus, then who is responsible for this? It's certainly not an easy problem.

link

answered Mar 10 at 15:05 by dakiniz (6)

I'm sorry I can't be of more help I agree it's not clear where the problem lies but it can't hurt to contact both sides. I'm sure I have seen other questions on this forum where communications between Bitwig and other software vendors have been initiated and solutions have been found. I hope you have received or receive a reply from the Bitwig team soon. You could also try asking your question on the KVR website, there is a Bitwig sub-forum there......

link

answered Mar 10 at 17:27 by sticklebrick (302)

Thanks for the help, sticklebrick.

  — (Mar 11 at 04:35) dakiniz

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×16
×1

Asked: Mar 08 at 16:14

Seen: 230 times

Last updated: Mar 11 at 04:35