asked Mar 09 at 13:28 by ruiter (0)

Hello,

So i know this is a common problem, But even after contacting Bitwig costumer service and even my internet provider i can not fix this problem.

The offline registration works fine but i can not reach the servers for extra sound content.

I have tried deleting the app data folder several times and reinstalling Bitwig.

I contacted my internet provider they are basically saying that the firewall is blocking incoming traffic not outgoing. Therefore it can not be a problem with the firewall and I should contact Bitwig support. I turned windows 10 firewall is off.

At this point its gets really annoying because i chose Bitwig as my main DAW for playing around with music. Not to mail with costumer service`s and learn stuff about fire wall.

So please could someone help?

To be honest I do not know specifically windows firewall very well, but a firewall has typically different rules for incoming and outgoing packets: so yes, a firewall blocks also the packets in output. Just to give an example, it allows to avoid that a malicious software opens a connection with a remote host.

Now, given that everybody else is downloading the sound content, me included, I have the impression it might be something related to your connection, or a temporary server failure, the latter solved simply trying again later, which I understand it is not your case.

So I suggest you to try to dedcribe the hardware and software you use for the connection and how is this wired. If I understand your description I might try to be of help.

Just to mention you, I suspect that your firewall is blocking RELATED traffic...

Fabrizio

link

answered Mar 09 at 14:28 by fsciarra62 (822)

Well Something is...?

I`am using a desktop with a solid internet connection. Router is a experia V10 standard from KPN (internet provider).

So.. the funny thing is. I installed Bitwig on a laptop with window 7 with the same internet connection but threw wifi. With the laptop i have no connection problems at all.

The problem seems to be something with desktop pc. Something seems to be blocking Bitwig servers. Even if i turn the windows firewall off.

link

answered Mar 09 at 16:22 by ruiter (0)

edited Mar 09 at 16:23

I think you can at least agree with me that this is not Bitwig related because you can access from your wifi connected laptop.

Once we are decided that does not depends on Bitwig at all, in any form, and I have absobloodylutely no doubt on that, the only ""culprits"" left are the pc and the router.

If disabling completely and fully any trace of windows firewall, still keeps your computer away from connection, then the problem resides on your experia v10 etc...

Otherwise it is a problem of windows firewall... definitely not Bitwig related....

That sayd, let me know what happens when you completely and fully disable any kind of windows packet processing on your pc.

Best regards,

Fabrizio

link

answered Mar 09 at 16:49 by fsciarra62 (822)

Depends how you look at.

Its Bitwig related because Bitiwg is the only app on my desktop that has this kind problem. I have a simple desktop with windows 10 like everyone. The router is the most common used (NL).

Disable all windows packet processing? I do not know how to do that.

For now i just download the files form my laptop en copy them the desktop pc. Maybe i will ask a expert. I`m here to make music and have fun. Finding a solution for me takes a lot of time and is no fun.

That sad i still want a solution for my problem because it irritated me very much.

link

answered Mar 09 at 18:24 by ruiter (0)

Try to connect your laptop through the wire where your pc is connected, and check if that continue to connect.

I understand your frustration but it is not becoming more rude that you will get morehelp.

I'm offering my help for free. if you want my help as a network professional with my company, I can send you an offer.

Best regards,

Fabrizio

ps. no, not everybody has a pc. there are also mac and linux. And all of them works, like your laptop, I imagine running the same windows version. So, understand that it is a network configuration problem on your pc. And http is not the only protocol in the world.

link

answered Mar 10 at 00:14 by fsciarra62 (822)

edited Mar 10 at 00:18

I am sorry for becoming rude. I know you just wanna help.

Laptop is running windows 7. I plug it in to the same connection as the PC and no problem occurred. It seems to be something with my configuration on my PC.

PS. I know not everybody uses windows.

  — (Mar 10 at 12:18) ruiter

I have trouble to reach https://answers.bitwig.com/ via the browser. Maybe there is some relation?

link

answered Mar 10 at 11:54 by cwibi (21)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×91
×20
×2
×1

Asked: Mar 09 at 13:28

Seen: 325 times

Last updated: Mar 10 at 12:18