asked Mar 10 '19 at 17:16 by sittichok1509 (13)

My version is 8-track version. There is no input busses in audio setting. it shows only output busses Does 8-track version has this feature? Please help me.

|
link

answered Mar 10 '19 at 17:52 by sticklebrick (388)

i tried to find the preference page but could not find it. Could u tell me how to open it? Im sorry. im new to this.

  — (Mar 10 '19 at 17:55) sittichok1509

alt text

Preferences/Settings, same thing. This is what mine looks like (full version 2.4). I don't have any inputs assigned but I could do that by clicking on the Add Mono or Add Stereo Buttons below "Input busses"on this page. This is assuming that you have an audio interface with multiple inputs.

link

answered Mar 10 '19 at 18:01 by sticklebrick (388)

edited Mar 10 '19 at 18:09

yeah thats what i meant. there is no input busses in this page :(

  — (Mar 10 '19 at 18:09) sittichok1509

after the head "recording offset" it follows with output

  — (Mar 10 '19 at 18:12) sittichok1509

And you are using ASIO driver setting? The inputs dissapear if I select WASAPI. alt text

link

answered Mar 10 '19 at 18:13 by sticklebrick (388)

my system is windows10. can i select that driver?

  — (Mar 10 '19 at 18:29) sittichok1509

What audio interface are you using?

link

answered Mar 10 '19 at 19:04 by sticklebrick (388)

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×46
×2

Asked: Mar 10 '19 at 17:16

Seen: 367 times

Last updated: Mar 10 '19 at 19:04