asked Feb 12 '15 at 12:10 by jimmydeer (100)

closed Feb 17 '15 at 13:30

Solidtrax (919)

Fresh install with yosemite, arturia analog lab vst2 not showing up in bitwig although it is installed, help!

Thanks

The question has been closed for the following reason "Problem is not reproducible or outdated" by Solidtrax Feb 17 '15 at 13:30

Yes, thanks. All other plugins show up

link

answered Feb 12 '15 at 17:55 by jimmydeer (100)

Uh, no, sorry-I had already added the directory and it's not working, so problem not solved yet :) still no analog lab Thanks

link

answered Feb 12 '15 at 19:16 by jimmydeer (100)

Strange. I've edited the post slightly, maybe this helps? Are you sure that you added the right plugin-location?

  — (Feb 12 '15 at 19:18) Solidtrax

yeah- every other plugin I have is showing up

link

answered Feb 12 '15 at 19:21 by jimmydeer (100)

Are you on OSX, Linux or Windows?

  — (Feb 12 '15 at 19:26) Solidtrax

I'm on Yosemite, fresh install

link

answered Feb 12 '15 at 19:31 by jimmydeer (100)

I've downloaded the AnalogLab demo from the Arturia website. My guess is that you probably had Bitwig Studio running whilst installing Arturia AnalogLab. The plugin was picked up as soon as it gets in the plugin-directory. The problem with this is that Bitwig should wait with picking up this plugin before the installation is finished. That's why (at my end) the plugin reported an error to Bitwig. And via this way it ended up in the errorlist of scanned plugins.

To fix this you have to rescan the plugin and restart Bitwig Studio.

You can do this via:

  1. Goto Options.Preferences.Plug-In management.tab
  2. Click on "Show errors found with plugins"
  3. Rescan the AnalogLab plugin
  4. Press Close and OK
  5. Restart Bitwig Studio and you're done
link

answered Feb 12 '15 at 19:40 by Solidtrax (919)

edited Feb 12 '15 at 19:47

Just tried that, did not help but thanks! I'm re-downloading analog lab and re-installing, hopefully that helps

link

answered Feb 12 '15 at 20:03 by jimmydeer (100)

But was the plugin in that error list?

  — (Feb 12 '15 at 20:07) Solidtrax

it was--I rescanned and restarted BWS but it will still on the list and not showing up in vst

link

answered Feb 12 '15 at 20:08 by jimmydeer (100)

Can you check again if its there in that error list? Next thing to try is indeed quit all applications and re-install analoglab without Bitwig Studio running. Hope this helps! :D

  — (Feb 12 '15 at 20:11) Solidtrax

same thing after reinstall.

here is the error

alt text

link

answered Feb 12 '15 at 20:11 by jimmydeer (100)

Which plugin did you install? I am on windows, so can't help you further I am afraid. VST3 for example is not supported.

  — (Feb 12 '15 at 20:16) Solidtrax

Thanks for trying. This is vst2. It works find at the studio. Maybe I'll try reinstalling bitwig. Thanks again

link

answered Feb 12 '15 at 21:08 by jimmydeer (100)

I ended up doing a fresh install of mavericks instead--it's working now...

link

answered Feb 17 '15 at 08:57 by jimmydeer (100)

Great to hear! I will close this one then.

  — (Feb 17 '15 at 13:29) Solidtrax

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×17
×9
×3

Asked: Feb 12 '15 at 12:10

Seen: 1,742 times

Last updated: Feb 17 '15 at 13:30